
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.samessenger.com/content/tncms/live/" />
<meta name="keywords" content="mvu athletics, mvu soccer, thunderbird soccer" />
<meta name="news_keywords" content="mvu athletics, mvu soccer, thunderbird soccer" />
<meta name="description" content="SWANTON &mdash; The MVU boys soccer team moved into the win column thanks in part to a 3-goal, one assist performance by Ryan Raleigh and the T-Birds shutout Spaulding, 4-0." />
<meta name="author" content="WYNN PARADEE Messenger Sports" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100009715241743" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?crop=1722%2C969%2C0%2C30&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="T-birds top Crimson Tide" />
<meta property="og:description" content="SWANTON &mdash; The MVU boys soccer team moved into the win column thanks in part to a 3-goal, one assist performance by Ryan Raleigh and the T-Birds shutout Spaulding, 4-0." />
<meta property="og:site_name" content="Saint Albans Messenger" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SaintAlbansMessenger" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SAMessenger" />
<meta name="twitter:image:alt" content="121681076_1366086750401575_9094778563682516634_n(1).jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed:700,900|Barlow:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"WYNN PARADEE\nMessenger Sports","id":"841ebf20-0e78-11eb-9db2-7777b704c2d1","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-44508576-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mvu athletics","mvu soccer","thunderbird soccer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-793971'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-793971').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-793971'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829383'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829383'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829407'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829407').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829407'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829410'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829410').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829410'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-793973'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90]], 'ad-793973').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-793973'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-829500'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-829500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829500'].setTargeting('pos', ['leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>T-birds top Crimson Tide | Sports | samessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ba121b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ba121b; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #1d527d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #347d91; }#site-header-container{ border-bottom: 3px solid #347d91; }#site-footer-container{ border-top: 3px solid #347d91; } .tnt-bg-accent { background-color: #347d91; } a .tnt-caret-down { color: #347d91; } .block-title .block-title-inner { border-color: #347d91; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #347d91; } .form-control:focus { border-bottom-color: #347d91; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- JAVASCRIP SDK FOR FACEBOOK --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.samessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="T-birds top Crimson Tide | Sports | samessenger.com" href="http://www.samessenger.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-841ebf20-0e78-11eb-9db2-7777b704c2d1 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.samessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=WYNN+PARADEE%0AMessenger+Sports&tncms.asset.id=841ebf20-0e78-11eb-9db2-7777b704c2d1&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-44508576-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.samessenger.com/users/admin/contribute/article/?assetid=841ebf20-0e78-11eb-9db2-7777b704c2d1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.samessenger.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.samessenger.com/tncms/admin/editorial-asset/?edit=841ebf20-0e78-11eb-9db2-7777b704c2d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-805366" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a class="underlineDani" href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/upbeat/"  class="nav-link tnt-section-upbeat-news">Upbeat News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a href="/news/local_history/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections_2020/"  class="nav-link tnt-section-elections-2020">Elections 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-and-estate-sales">Auctions, Garage, and Estate Sales</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://meetyourbusinesscommunity.com"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-meet-your-business-community">2020 Meet Your Business Community </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.samessenger.com/news/community-resource-directory/article_b0e5ceb4-58a6-11ea-a514-5b8da641f542.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-resource-directory">2020 Resource Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.samessenger.com/2020-discover-guide/pdf_1852f9ba-09a4-11eb-87e9-bb7193820235.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-discover-guide">2020 Discover Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-805367" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a href="/newsletters/">NEWSLETTERS</a>
</div></div><div id="tncms-block-807541" class="tncms-block"><div class="follow-links-807541 pull-right">
    
    <section id="block-807541" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-794079" class="tncms-block hidden-md hidden-lg"><ul id="site-search-794079-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794079" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-794079-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794079-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794079-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794079').submit();
        return false;
    });

    $('#site-search-794079').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794079 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794079 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794079-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-794075" class="tncms-block"><div id="site-logo-794075" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-806454" class="tncms-block"><div class="buttonsNYMAG hidden-lg hidden-md" style="text-align:center; margin:auto;">
    <a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-805364" class="tncms-block"><div class="buttonsNYMAG rigged">
	<a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/" class="rigged2 not-logged-in dropdown-toggle user-dropdown" data-toggle="dropdown" data-hover="dropdown">Sign In</a><a class="rigged2 logged-in" href="/users/admin/" rel="nofollow">Dashboard</a>
        <ul class="rigged3 logged-in" role="menu">
<li><a class="tn-user-profile-url" href="" data-app="/users/">Profile</a></li>
<li><a href="/users/admin/list/" rel="nofollow">Saved items</a></li>
<li>
<a class="logout-btn logged-in user-control-link" onclick="jQuery('#user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a>
</li>
	</ul>
</div></div><div id="tncms-block-794082" class="tncms-block hide"><div id="user-controls-794082" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-794082').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-794082"><input type="hidden" name="referer_url" value="https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-794078" class="tncms-block"><ul id="site-search-794078-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794078" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-794078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794078-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794078').submit();
        return false;
    });

    $('#site-search-794078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-794080" class="tncms-block"><div class="follow-links-794080 pull-right">
    
    <section id="block-794080" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stamessenger/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger","https://www.instagram.com/stamessenger/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-794069" class="tncms-block"></div><div id="tncms-block-793971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-793971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-793971');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6c0e8dd8-0e79-11eb-91f8-676a5250d963" class="modal fullscreen in modal-image image-default modal-6c0e8dd8-0e79-11eb-91f8-676a5250d963" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=400%2C239"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=300%2C179 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=750%2C448 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1200%2C717 1200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1700%2C1016 1700w"
                    sizes="100vw"
                    width="1722"
                    height="1029"
                    alt="121681076_1366086750401575_9094778563682516634_n(1).jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c0e8dd8-0e79-11eb-91f8-676a5250d963" data-target=".caption-inner-modal-image-6c0e8dd8-0e79-11eb-91f8-676a5250d963">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c0e8dd8-0e79-11eb-91f8-676a5250d963 collapse in"><div class="caption-text"><p>MVU's <span class="tojvnm2t a6sixzi8 abs2jz4q a8s20v7p t1p8iaqh k5wvi7nf q3lfd5jv pk4s997a bipmatt0 cebpdrjk qowsmv63 owwhemhu dp1hu0rb dhp61c6y iyyx5f41">Patrick Walker, Steven King, and Hayzen Luneau watch a ball headed by Walker.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Mandy Bouchard</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2F121681076-1366086750401575-9094778563682516634-n-1-jpg%2Fimage_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/121681076-1366086750401575-9094778563682516634-n-1-jpg/image_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=121681076_1366086750401575_9094778563682516634_n%281%29.jpg&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2F121681076-1366086750401575-9094778563682516634-n-1-jpg%2Fimage_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/121681076-1366086750401575-9094778563682516634-n-1-jpg/image_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/121681076-1366086750401575-9094778563682516634-n-1-jpg/image_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/121681076-1366086750401575-9094778563682516634-n-1-jpg/image_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/6c0e8dd8-0e79-11eb-91f8-676a5250d963" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20121681076_1366086750401575_9094778563682516634_n%281%29.jpg&body=https%3A%2F%2Fwww.samessenger.com%2F121681076-1366086750401575-9094778563682516634-n-1-jpg%2Fimage_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/121681076-1366086750401575-9094778563682516634-n-1-jpg/image_6c0e8dd8-0e79-11eb-91f8-676a5250d963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c0e8dd8-0e79-11eb-91f8-676a5250d963"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c0e8dd8-0e79-11eb-91f8-676a5250d963-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c0e8dd8-0e79-11eb-91f8-676a5250d963" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c0e8dd8-0e79-11eb-91f8-676a5250d963" class="save-list-6c0e8dd8-0e79-11eb-91f8-676a5250d963-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c0e8dd8-0e79-11eb-91f8-676a5250d963" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c0e8dd8-0e79-11eb-91f8-676a5250d963 img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-841ebf20-0e78-11eb-9db2-7777b704c2d1" class="asset article-default"  data-url="https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?crop=1722%2C969%2C0%2C30&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="samessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            T-birds top Crimson Tide
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-126a69d4-d30e-11e9-bd60-b72eb9444bd5-asset-841ebf20-0e78-11eb-9db2-7777b704c2d1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.samessenger.com/users/profile/R%20Laroche">WYNN PARADEE
Messenger Sports</a></span>
                
                    <div id="author-popup-126a69d4-d30e-11e9-bd60-b72eb9444bd5-asset-841ebf20-0e78-11eb-9db2-7777b704c2d1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-126a69d4-d30e-11e9-bd60-b72eb9444bd5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.samessenger.com/users/profile/R%20Laroche" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="R Laroche"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/avatars/1/26/a69/126a69d4-d30e-11e9-bd60-b72eb9444bd5.2838e60624336a78bf65df0d075d0299.png?_dc=1601576252"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.samessenger.com/users/profile/R%20Laroche" rel="author" class="tnt-user-profile-link tnt-user-name">Ruthie Laroche</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/profile.php?id=100009715241743" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rlaroche@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-126a69d4-d30e-11e9-bd60-b72eb9444bd5-asset-841ebf20-0e78-11eb-9db2-7777b704c2d1').popover({
                            content: $('#author-popup-126a69d4-d30e-11e9-bd60-b72eb9444bd5-asset-841ebf20-0e78-11eb-9db2-7777b704c2d1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-14T20:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 14, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-14T20:00:00-04:00" class="tnt-date asset-date text-muted">Oct 14, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-14T20:09:31-04:00" class="tnt-date tnt-update-recent asset-date text-muted">9 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-14T20:00:00-04:00">
    <meta itemprop="datePublished" content="2020-10-14T20:00:00-04:00">
    <meta itemprop="dateModified" content="2020-10-14T16:09:31-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=T-birds%20top%20Crimson%20Tide&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/841ebf20-0e78-11eb-9db2-7777b704c2d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20T-birds%20top%20Crimson%20Tide&body=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c0e8dd8-0e79-11eb-91f8-676a5250d963" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c0e8dd8-0e79-11eb-91f8-676a5250d963" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1722">
            <meta itemprop="height" content="1029">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1200%2C717">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1200%2C717">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=400%2C239"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=300%2C179 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=750%2C448 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1200%2C717 1200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/c0/6c0e8dd8-0e79-11eb-91f8-676a5250d963/5f87911729d1a.image.jpg?resize=1700%2C1016 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1722"
                    height="1029"
                    alt="121681076_1366086750401575_9094778563682516634_n(1).jpg"
                    class="img-responsive full tnt-restrict-img-6c0e8dd8-0e79-11eb-91f8-676a5250d963 default" />
            </div><style>
                .tnt-restrict-img-6c0e8dd8-0e79-11eb-91f8-676a5250d963 {
                    max-width: 1707px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>MVU's <span class="tojvnm2t a6sixzi8 abs2jz4q a8s20v7p t1p8iaqh k5wvi7nf q3lfd5jv pk4s997a bipmatt0 cebpdrjk qowsmv63 owwhemhu dp1hu0rb dhp61c6y iyyx5f41">Patrick Walker, Steven King, and Hayzen Luneau watch a ball headed by Walker.</span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">By Mandy Bouchard</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="841ebf20-0e78-11eb-9db2-7777b704c2d1" data-smart-adunit="/132916964/samessenger.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=T-birds%20top%20Crimson%20Tide&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/841ebf20-0e78-11eb-9db2-7777b704c2d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20T-birds%20top%20Crimson%20Tide&body=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-841ebf20-0e78-11eb-9db2-7777b704c2d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="841ebf20-0e78-11eb-9db2-7777b704c2d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="841ebf20-0e78-11eb-9db2-7777b704c2d1" class="save-list-841ebf20-0e78-11eb-9db2-7777b704c2d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="841ebf20-0e78-11eb-9db2-7777b704c2d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SWANTON — The MVU boys soccer team moved into the win column thanks in part to a 3-goal, one assist performance by Ryan Raleigh and the T-Birds shutout Spaulding, 4-0.</p><p>“They're a rebuilding team,” said coach Jim Hubbard. “They gave us a little more time and we created many scoring chances.”</p><p>The Thunderbirds were in the Crimson Tide end for most of the first half and had 7 corners and 3 free kicks from 30 yards in. Some shots wide and a couple of shanks kept the game scoreless midway through the half. Then the Spaulding dam broke.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>With a scramble going on to the left of goalie Daniel Kiniry, Garrett Fregeau got control and passed to Raleigh standing in front of an open net. Maybe the easiest goal ever scored.</p><p>A couple minutes later, Hayden Luneau fired a low shot at Kiniry, who had it, then didn’t.</p><p>“Just instinct to keep running in,” explained Raleigh. “Then he bobbled it and I chipped it in."</p><p>“After we got that first one, I knew that we would be alright,” said Hubbard.</p><p>“Ryan did what he had to do today and created a lot of chances. A good breakout game for him.”</p><p>The scoring chances continued. Issac Overton dribbled in a phone booth to get by several defenders and shot just wide of the open side. Then Luneau fed Raleigh streaking down the right side, but Kiniry came out quickly to block the shot.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Raleigh completed his hat trick early in the second half. He stripped a defender deep in the zone to the left of Kiniry.</p><p>“I was going to cross it,” recalled Raleigh. “Then I saw the goalie come out and he was giving me room on the far side so I decided to shoot.”</p><p>The final goal went on the board when Raleigh, who was being boxed in, passed backwards with the heel of his foot to Overton, who went in alone and scored.</p><p>“Overton had some good shots from where we need to score from-about 25 yards out,” added Hubbard.</p><p>In an odd play, a drop ball was called just outside the 18 in the Spaulding end. Since only one player can be there, the MVU player kicked it to Kiniry and let him play it.</p><p>Heading into the last three games of the season, Hubbard shared his thoughts on what the team has to do.</p><p>“We have to play quicker and to get healthy. We lost two key players in Jordan Boudreau and Luc Fournier in the Milton game. Boudreau is especially solid in the midfield and Fournier was doing well on the right side.</p><p>"But what that did was give other players some time, and it has made us a deeper team. We have a tough game against Milton on Saturday and finish up with a couple games next week.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=T-birds%20top%20Crimson%20Tide&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/841ebf20-0e78-11eb-9db2-7777b704c2d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20T-birds%20top%20Crimson%20Tide&body=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"841ebf20-0e78-11eb-9db2-7777b704c2d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-841ebf20-0e78-11eb-9db2-7777b704c2d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="841ebf20-0e78-11eb-9db2-7777b704c2d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="841ebf20-0e78-11eb-9db2-7777b704c2d1" class="save-list-841ebf20-0e78-11eb-9db2-7777b704c2d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="841ebf20-0e78-11eb-9db2-7777b704c2d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mvu%20athletics%22#tncms-source=keyword" class="tag-mvu-athletics label label-default" data-tncms-track-dmp='search: mvu-athletics'>Mvu Athletics</a>
            </li> <li>
                <a href="/search/?k=%22mvu%20soccer%22#tncms-source=keyword" class="tag-mvu-soccer label label-default" data-tncms-track-dmp='search: mvu-soccer'>Mvu Soccer</a>
            </li> <li>
                <a href="/search/?k=%22thunderbird%20soccer%22#tncms-source=keyword" class="tag-thunderbird-soccer label label-default" data-tncms-track-dmp='search: thunderbird-soccer'>Thunderbird Soccer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-126a69d4-d30e-11e9-bd60-b72eb9444bd5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.samessenger.com/users/profile/R%20Laroche" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="R Laroche"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/avatars/1/26/a69/126a69d4-d30e-11e9-bd60-b72eb9444bd5.2838e60624336a78bf65df0d075d0299.png?_dc=1601576252"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.samessenger.com/users/profile/R%20Laroche" rel="author" class="tnt-user-profile-link tnt-user-name">Ruthie Laroche</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/profile.php?id=100009715241743" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rlaroche@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-126a69d4-d30e-11e9-bd60-b72eb9444bd5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=126a69d4-d30e-11e9-bd60-b72eb9444bd5&amp;s=start_time&amp;sd=desc" data-subject="Ruthie Laroche" data-description="Whenever Ruthie Laroche posts new content, you'll get an email delivered to your inbox with a link." data-name="Ruthie Laroche notification" data-author-id="126a69d4-d30e-11e9-bd60-b72eb9444bd5" data-user-url="https://www.samessenger.com/users/">
        <i class="fas tnt-star"></i> Follow Ruthie Laroche
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-846283" class="tncms-block"><section id="block-846283" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-846283 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-846283" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-846283" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="841ebf20-0e78-11eb-9db2-7777b704c2d1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/t-birds-top-crimson-tide/article_841ebf20-0e78-11eb-9db2-7777b704c2d1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="841ebf20-0e78-11eb-9db2-7777b704c2d1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fsports%2Ft-birds-top-crimson-tide%2Farticle_841ebf20-0e78-11eb-9db2-7777b704c2d1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829383" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829383');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-794031" class="tncms-block hidden-sm hidden-xs"><section id="block-794031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-794031 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/upbeat/st-albans-man-named-highway-angel-for-aiding-motorcyclist/article_6c772200-0c9c-11eb-bd03-fb01beb5988f.html" class="tnt-asset-link">
        

        
            St. Albans man named Highway Angel for aiding motorcyclist</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/northwestern-medical-center-reports-covid-case-in-staff-person/article_8ecb07b8-0d73-11eb-90df-53da678466b2.html" class="tnt-asset-link">
        

        
            Northwestern Medical Center reports COVID case in staff person</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/tacoma-e-cheney/article_ebbe229a-0b4b-11eb-a2ab-3313f3b6bd3f.html" class="tnt-asset-link">
        

        
            Tacoma E. Cheney</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/alleged-catalytic-converter-thief-missed-court-date-now-sought-by-police/article_dca9a56a-0b4e-11eb-b87a-af2e7d92977c.html" class="tnt-asset-link">
        

        
            Alleged catalytic converter thief missed court date, now sought by police</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/roger-w-bushey/article_95058732-097e-11eb-8a1e-bb961c0bb194.html" class="tnt-asset-link">
        

        
            Roger W. Bushey</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-829407" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829407" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829407');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-829410" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829410" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829410');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-793973" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-793973" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-793973');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-794071" class="tncms-block"><section id="block-794071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794071 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-794022" class="tncms-block"><section id="block-794022" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794022 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-794076" class="tncms-block padding-bottom"><div id="site-logo-794076" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.orourkemediagroup.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-794073" class="tncms-block"><section id="block-794073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794073 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>samessenger.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:website@orourkemediagroup.com">website@orourkemediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-794081" class="tncms-block padding-bottom"><div class="follow-links-794081 default">
    
    <section id="block-794081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794081 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-794026" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-794026"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Saint Albans Messenger</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-829500" class="tncms-block google-ad-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829500');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("841ebf20-0e78-11eb-9db2-7777b704c2d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14769.add('act', dmpData);
	_cc14769.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14769.add('act', serviceData);
	_cc14769.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14769.add('act', dmpData);
	_cc14769.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>