<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.samessenger.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.samessenger.com';var et_post_id='958400';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Richard Mark Westcot | St. Albans Messenger</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Feed" href="https://www.samessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Comments Feed" href="https://www.samessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Richard Mark Westcot Comments Feed" href="https://www.samessenger.com/richard-mark-westcot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.samessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra Child Theme v.2.0.63.1500556702" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-style-css'  href='https://www.samessenger.com/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/themes/Extra/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/themes/Extra-child/style.css?ver=2.26.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"timed-popup-delay":3,"cookie-duration":14,"priority":0,"popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":0,"popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.samessenger.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"958400","token":"f885012f70","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.samessenger.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='https://www.samessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.samessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.samessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thunderbird Thriller Ends in Victory' href='https://www.samessenger.com/thunderbird-thriller-ends-in-victory/' />
<link rel="canonical" href="https://www.samessenger.com/richard-mark-westcot/" />
<link rel='shortlink' href='https://www.samessenger.com/?p=958400' />
<link rel="alternate" type="application/json+oembed" href="https://www.samessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samessenger.com%2Frichard-mark-westcot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.samessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.samessenger.com%2Frichard-mark-westcot%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="sames-layer-custom-css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '684966721934291', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=684966721934291&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.samessenger.com/wp-content/uploads/2019/05/favicon.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-44508576-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.samessenger.com/wp-content/cache/et/global/et-extra-customizer-global-156852621011.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-958400 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-942216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942216"><a target="_blank" rel="noopener noreferrer" href="http://colchestersun.com">Colchester Sun</a></li>
<li id="menu-item-942217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942217"><a target="_blank" rel="noopener noreferrer" href="http://essexreporter.com">Essex Reporter</a></li>
<li id="menu-item-942218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942218"><a target="_blank" rel="noopener noreferrer" href="http://miltonindependent.com">Milton Independent</a></li>
<li id="menu-item-942219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942219"><a target="_blank" rel="noopener noreferrer" href="http://samessenger.com">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/SaintAlbansMessenger" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="http://www.twitter.com/SAMessenger" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/stamessenger" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/SAMessenger" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.samessenger.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.samessenger.com/" data-fixed-height="51">
							<img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2019_St_Albans_Messenger_Logo_Horiz-BlackRed.png" alt="St. Albans Messenger" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-938500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-938500"><a href="https://www.samessenger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-944664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944664"><a href="https://www.samessenger.com/category/news/elections-2018/">Elections 2018</a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"><a href="https://www.samessenger.com/category/community-news/social-news/">Social News</a>
	<ul class="sub-menu">
		<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452"><a href="https://www.samessenger.com/category/community-news/births/">Births</a></li>
		<li id="menu-item-940820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940820"><a href="https://www.samessenger.com/category/community-news/social-news/engagements-weddings-anniversaries/">Engagements, Weddings, Anniversaries</a></li>
	</ul>
</li>
	<li id="menu-item-938410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938410"><a href="https://www.samessenger.com/category/community-news/feel-good-news/">Feel Good News</a></li>
</ul>
</li>
<li id="menu-item-940823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-940823"><a href="https://www.samessenger.com/category/community-news/sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-941079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941079"><a href="https://www.samessenger.com/category/community-news/sports/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li id="menu-item-937658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-937658"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-938499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938499"><a href="https://www.samessenger.com/category/community-news/local-history/">Local History</a></li>
	<li id="menu-item-940374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940374"><a href="https://www.samessenger.com/category/local-moguls/">Local Moguls</a></li>
	<li id="menu-item-936906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936906"><a href="https://www.samessenger.com/category/community-news/pets/">Pets</a></li>
	<li id="menu-item-942019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942019"><a href="https://www.samessenger.com/category/community-news/school-honors/">School Honors</a></li>
	<li id="menu-item-956127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956127"><a href="http://https://www.samessenger.com/franklin-grand-isle-community-resource-directory/">2019 Resource Directory</a></li>
	<li id="menu-item-939876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939876"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/business-directory-2/">2019 Meet Your Business</a></li>
	<li id="menu-item-938109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938109"><a target="_blank" rel="noopener noreferrer" href="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Discover-Guide-2019_DF-web.pdf">2019 Discover Guide</a></li>
</ul>
</li>
<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1454"><a href="https://www.samessenger.com/category/community-news/obituaries/">Obituaries</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1446"><a href="https://www.samessenger.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-937690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937690"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Employment.htm">Employment</a></li>
	<li id="menu-item-937691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937691"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Merchandise.htm">Merchandise</a></li>
	<li id="menu-item-937692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937692"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Motors.htm">Motors</a></li>
	<li id="menu-item-937693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937693"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Notices.htm">Notices</a></li>
	<li id="menu-item-937694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937694"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Real_Estate.htm">Real Estate</a></li>
	<li id="menu-item-937695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937695"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Rentals.htm">Rentals</a></li>
	<li id="menu-item-937696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937696"><a target="_blank" rel="noopener noreferrer" href="https://www.samessenger.com/classified-ads/text/SAM_Services.htm">Services</a></li>
</ul>
</li>
<li id="menu-item-944498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944498"><a href="https://www.samessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1976"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="https://www.samessenger.com/our-story/">Our Story</a></li>
	<li id="menu-item-7873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7873"><a href="https://www.samessenger.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-1918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1918"><a>Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1764"><a href="https://www.samessenger.com/archives/news-archive/">News Archive</a></li>
		<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1765"><a href="https://www.samessenger.com/archives/obituary-archive/">Obituary Archive</a></li>
		<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="https://www.samessenger.com/archives/historical-archive/">Historical Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1447"><a href="https://www.samessenger.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-937809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937809"><a href="https://www.samessenger.com/submissions/">Submissions</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://www.samessenger.com/advertise/">Advertise</a></li>
	<li id="menu-item-937858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937858"><a href="https://www.samessenger.com/where-to-buy/">Where to Buy</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-958400" class="module single-post-module post-958400 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-franklin tag-obituaries-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Richard Mark Westcot</h1>								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.samessenger.com/author/jennifer-delony/" class="url fn" title="Posts by Jennifer Delony" rel="author">Jennifer Delony</a> | <span class="updated">Sep 17, 2019</span> | <a href="https://www.samessenger.com/category/community-news/obituaries/" rel="tag">Obituaries</a> | <a class="comments-link" href="https://www.samessenger.com/richard-mark-westcot/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/richardwestcotweb.jpg" alt="Richard Mark Westcot" />							</div>
							
																					
							<div class="post-wrap">
							<span class="featured_image_caption"></span>															<div class="post-content entry-content">
									
<p><strong>FRANKLIN</strong> – Richard Mark Westcot, age 79, passed away quietly at his home on Friday, September 13, 2019.</p>



<p>He was born in St. Albans,Vt., on November 2, 1939 to the late Guy and Hazel (Whitney) Westcot.</p>



<p>Richard was a graduate of Franklin High School. He worked as a machinist for a Springfield, Vt., company from 1962 through 1979. In 1980 he returned to Franklin to help his father run the family dairy farm until he retired later in his life. Richard enjoyed hobbies in his retirement such as making maple syrup, wood carving, splitting firewood, gardening, and raising gourds, which he donated to an elementary school for their art projects.</p>



<p>He is survived by his siblings Sylvia Ledoux of Reading, Vt., James Westcot of Baltimore, Md., and David Westcott of Tolland, Conn.</p>



<p>His nieces and nephews will miss him and he was loved by Debbie Ledoux and Mary Vitum; Matthew and Paul Westcott; Becky Gleason; and Christopher Westcot.</p>



<p>His great nieces and nephews that survive him are Samantha and Brandy Vitum; Shaina, Brooke, and Gracie Gleason.</p>



<p>A graveside funeral service will be held Tuesday, September 17, 2019 at 3:00 p.m. in Franklin Village Cemetery, Square Rd., Franklin.</p>



<p>Condolences, photos and favorite memories may be shared through www.gossfs.com.</p>
																	</div>
							                                                        
							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.samessenger.com/richard-mark-westcot/&#038;t=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Facebook" data-network-name="facebook" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Richard%20Mark%20Westcot%20https://www.samessenger.com/richard-mark-westcot/" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Twitter" data-network-name="twitter" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.samessenger.com/richard-mark-westcot/&#038;t=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Google +" data-network-name="googleplus" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.samessenger.com/richard-mark-westcot/&#038;t=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Tumblr" data-network-name="tumblr" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.samessenger.com/richard-mark-westcot/&#038;description=Richard%20Mark%20Westcot&#038;media=https://www.samessenger.com/wp-content/uploads/2019/09/richardwestcotweb-150x150.jpg" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Pinterest" data-network-name="pinterest" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.samessenger.com/richard-mark-westcot/&#038;title=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.samessenger.com/richard-mark-westcot/&#038;title=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Buffer" data-network-name="buffer" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.samessenger.com/richard-mark-westcot/&#038;title=Richard%20Mark%20Westcot" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Email" data-network-name="basic_email" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Richard Mark Westcot&quot; via Print" data-network-name="basic_print" data-share-title="Richard Mark Westcot" data-share-url="https://www.samessenger.com/richard-mark-westcot/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="958400" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1c527c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.samessenger.com/thunderbird-thriller-ends-in-victory/" rel="prev"><span class="button">Previous</span><span class="title">Thunderbird Thriller Ends in Victory</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Jennifer Delony' src='https://secure.gravatar.com/avatar/c1a2f430c65d212569007b0835048381?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1a2f430c65d212569007b0835048381?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.samessenger.com/author/jennifer-delony/" rel="author" title="View all posts by Jennifer Delony">Jennifer Delony</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.samessenger.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><a href="https://samessenger-vt.newsmemory.com" target="_blank" rel="noopener noreferrer"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/web-login.png" /></a></center>&nbsp;

<center><a href="https://www.samessenger.com/submissions/"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/news-tip.png"></a></center></div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget sames-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://www.samessenger.com/linkout/956353" target="_blank"><img width="200" height="200" src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/2019-resource-directory.jpg' alt='2019 Franklin-Grand Isle Resource Directory'  /></a><a data-bid="1" href="https://www.samessenger.com/linkout/943559" target="_blank"><img width="200" height="200" src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2014/01/200x200_brady_levesque_2011_3.jpg' alt=''  /></a><a data-bid="1" href="https://www.samessenger.com/linkout/954922" target="_blank"><img width="200" height="200" src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/UB_2019CommercialAd_StAlbansMessengerAd_200x200_OUTPUT.jpg' alt='Union Bank Commercial Banking Vermont'  /></a><a data-bid="1" href="https://www.samessenger.com/linkout/958139" target="_blank"><img width="200" height="200" src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/nmc-dr-disney.png' alt=''  /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p><strong>Address</strong>:<br />
281 North Main Street<br />
St. Albans, VT 05478<br />
Phone: (802) 524-9771<br />
Email: news@samessenger.com</p>
<p><a href="https://orourkemediagroup.com/"><img class="alignleft size-medium wp-image-956218" src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/ORourke-Media-Logo-Horiz-White-M-300x68.png" alt="" width="300" height="68" /></a></p>
<p>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this Month</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.samessenger.com/police-man-tried-to-kill-family-member-with-car/" title="Police: Man tried to kill family member with car" target="_self"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/958241-featured-20x20.jpg" width="20" height="20" alt="Police: Man tried to kill family member with car" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.samessenger.com/police-man-tried-to-kill-family-member-with-car/" title="Police: Man tried to kill family member with car" class="wpp-post-title" target="_self">Police: Man tried to kill family member with car</a>
</li>
<li>
<a href="https://www.samessenger.com/matthew-j-cantell/" title="Matthew J. Cantell" target="_self"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/958033-featured-20x20.jpg" width="20" height="20" alt="Matthew J. Cantell" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.samessenger.com/matthew-j-cantell/" title="Matthew J. Cantell" class="wpp-post-title" target="_self">Matthew J. Cantell</a>
</li>
<li>
<a href="https://www.samessenger.com/jeffrey-h-gauthier/" title="Jeffrey H. Gauthier" target="_self"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/958160-featured-20x20.jpg" width="20" height="20" alt="Jeffrey H. Gauthier" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.samessenger.com/jeffrey-h-gauthier/" title="Jeffrey H. Gauthier" class="wpp-post-title" target="_self">Jeffrey H. Gauthier</a>
</li>
<li>
<a href="https://www.samessenger.com/miranda-m-simmons/" title="Miranda M. Simmons" target="_self"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/957995-featured-20x20.jpg" width="20" height="20" alt="Miranda M. Simmons" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.samessenger.com/miranda-m-simmons/" title="Miranda M. Simmons" class="wpp-post-title" target="_self">Miranda M. Simmons</a>
</li>
<li>
<a href="https://www.samessenger.com/man-stabbed-outside-laquinta-hotel/" title="Man stabbed outside LaQuinta Hotel" target="_self"><img src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/958120-featured-20x20.jpg" width="20" height="20" alt="Man stabbed outside LaQuinta Hotel" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.samessenger.com/man-stabbed-outside-laquinta-hotel/" title="Man stabbed outside LaQuinta Hotel" class="wpp-post-title" target="_self">Man stabbed outside LaQuinta Hotel</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/SaintAlbansMessenger" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="http://www.twitter.com/SAMessenger" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/stamessenger" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/SAMessenger" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
								
			</div>
		</div>
		
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script>
		var advanced_ads_ga_UID = 'UA-44508576-2';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr">Stay Informed!</div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/sammy.jpg" alt=""><div class="logo-text-gfcr">Stay up-to-date with local news, events and more with The Sammy, our monthly newsletter delivered straight to your inbox!</div><div class="clear-gfcr"></div></div><form action="//samessenger.us2.list-manage.com/subscribe/post?u=a24f6af068424259b7e475c6f&amp;id=5b32ec1995" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="LNAME" value=""/><input type="hidden" name="b_a24f6af068424259b7e475c6f_5b32ec1995" value=""/><input type="text" name="FNAME" class="field-gfcr" placeholder="First Name"/><input type="email"  name="EMAIL" class="field-gfcr" placeholder="Valid Email"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div><script type="text/javascript">
	// console.log('inside scripts of client-load.php')
	// console.log(window.yetience)
	var yetience  ={
    "scripts": [],
    "styles": [{
        "base": "/dist",
        "items": ["client.min"]
    }],
    "directjs": ["/common/loader", "/wordpress/client-wordpress", "/client/dist/client.min"],
    "server": "https://theme.autience.com",
    "static": "http://theme.autience.com"
};

	if(!window.yetience){
		//console.log('assigning window.yetience to yetience')
		window.yetience = yetience;
	}else{
		//console.log('extending window.yetience from yetience')
		//console.log(window.yetience)

		window.yetience.scripts = yetience.scripts;
		window.yetience.styles = yetience.styles;
		window.yetience.server = yetience.server;
		window.yetience.static = yetience.static;


	}


	window.yetience.path = 'https://www.samessenger.com/wp-content/plugins/yeloni-free-exit-popup';

	window.yetience.version = '2017_02_18';

	window.yetience.all_scripts_loaded = false;

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">
	//call the specified function with the callback as input when it is defined on the object
	//if the function is not defined , try after 500ms
	window.yetienceCallWhenDefined = function(obj, fn, cb){
		//console.log('request for '+fn);
		if(obj[fn]){
			//console.log('found and calling '+fn);
			obj[fn](cb)

		}else{
			//console.log('could not find '+fn+' waiting for 500ms')
			setTimeout(function(){
				//console.log('Sending another request for '+fn)
				window.yetienceCallWhenDefined(obj, fn, cb)
			},500)
		}
		//console.log('out of else');
	};

	var autience_sequence = ['defineYetience','loadYetience','defineAutience','defineAutienceClose','defineAutienceHow','defineAutienceWhen','defineAutienceWhere','defineAutienceWhom','defineAutienceChat','defineAutienceEmail','defineAutienceGDPR','defineAutienceRedirect','defineAutienceSocial','defineAutienceBack','defineAutienceActionButton'];

	//call the index function in the sequence of functions defined in the above array
	//once all functions are complete, call the final callback
	window.yetienceCallback = function(index, final_cb){
		return function(){
			//console.log('inside yetienceCallback for index '+index)
			if(index < autience_sequence.length){
				//console.log('Sending request for '+autience_sequence[index])
				window.yetienceCallWhenDefined(window, autience_sequence[index],window.yetienceCallback(index+1,final_cb))
			}else{
				if(final_cb){
					final_cb()
				}
			}
		}
	};

	//Initiate the sequence of function calls.
	//Once it is complete, call runLifeycles
	/*
	window.yetienceCallWhenDefined(window, autience_sequence[0],window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	}));*/
	window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	})()

</script>
<!-- to check whether user is loggedin or not on client side -->
<script type="text/javascript">
    var is_logged_in = "";
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.samessenger.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stalbansmessenger"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"958400 https:\/\/www.samessenger.com\/?p=958400","disqusShortname":"stalbansmessenger","disqusTitle":"Richard Mark Westcot","disqusUrl":"https:\/\/www.samessenger.com\/richard-mark-westcot\/","postId":"958400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"sames-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"sames-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.samessenger.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.samessenger.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"19fefd9998","timeline_nonce":"8251988817","blog_feed_nonce":"04f9ae698d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.samessenger.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.samessenger.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.samessenger.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"314bd29151","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"731473871f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"958400","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.26.7'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.samessenger.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.26.7'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/yeloni-free-exit-popup/common/loader.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/yeloni-free-exit-popup/wordpress/client-wordpress.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1sb1dj2gev6g3ba8v61x6zbw-wpengine.netdna-ssl.com/wp-content/plugins/yeloni-free-exit-popup/client/dist/client.min.js?ver=5.2.2'></script>
<script>window.advads_has_ads = [["956353","ad",null],["943559","ad",null],["954922","ad",null],["958139","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><style type="text/css"></style><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
