
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.samessenger.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_editor" />
<meta name="news_keywords" content="letters_to_editor" />
<meta name="description" content="Dear Constituents &ndash;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/c22d8dfa-aa47-11e9-a8d3-9bbaca443e42.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="This week we dealt with the big money bills" />
<meta property="og:description" content="Dear Constituents &ndash;" />
<meta property="og:site_name" content="Saint Albans Messenger" />
<meta property="og:section" content="Letters To Editor" />
<meta property="article:publisher" content="https://www.facebook.com/SaintAlbansMessenger" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SAMessenger" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e","app":"editorial"},"google":{"ua":"UA-44508576-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["letters_to_editor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            
                gptAdSlots['ad-1016943'] = googletag.defineSlot(adUnit, [2,1], 'ad-1016943').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016943'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1016945'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1016945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016945'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "samessenger.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"bbce4cd0-6fa7-11ea-8324-3f916ee5e55c","note":"Our Messenger Today newsletter gets you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1023351"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1016949'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1016949').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016949'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1016954'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1016954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016954'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bottom_margin":"standard","columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1017131"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bottom_margin":"standard","columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1017130"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1016959'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1016959').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016959'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1016944'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1016944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016944'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>This week we dealt with the big money bills | Letters To Editor | samessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ba121b; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.samessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="This week we dealt with the big money bills | Letters To Editor | samessenger.com" href="http://www.samessenger.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>    

<!-- JAVASCRIP SDK FOR FACEBOOK -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-a5bb8556-90cc-11eb-9ffc-c3a6059f686e  section-opinion section-letters-to-editor type-article infinity-disabled" data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.samessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=a5bb8556-90cc-11eb-9ffc-c3a6059f686e&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-44508576-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.samessenger.com/tncms/admin/editorial-asset/?edit=a5bb8556-90cc-11eb-9ffc-c3a6059f686e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1016966" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1016966" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1016966').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1016966').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-1016966"><input type="hidden" name="referer_url" value="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1016965" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1016965-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1016965" aria-labelledby="site-search-button-1016965" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1016965-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1016965-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1016965" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1016965-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1016965').submit();
        return false;
    });

    $('#site-search-1016965').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1016965 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1016965 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1016965-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1016963" class="tncms-block header-social text-center padding-bottom"><div class="follow-links-1016963 default">
    
    <section id="block-1016963" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stamessenger/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger","https://www.instagram.com/stamessenger/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-enviroment">Enviroment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_history/"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/weekend_with_bridget/"  class="nav-link tnt-section-weekend-with-bridget">Weekend with Bridget</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/vermont_life/"  class="nav-link tnt-section-vermont-life">Vermont Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont_life/seeing_vermont/"  class="nav-link tnt-section-seeing-vermont">Seeing Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont_life/made_in_vermont/"  class="nav-link tnt-section-made-in-vermont">Made in Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont_life/vermont_wine/"  class="nav-link tnt-section-vermont-wine">Vermont Wine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/things_to_do/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-submit-your-ad">Submit Your Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/messenger_faq/"  class="nav-link tnt-section-messenger-faq">Messenger FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://meetyourbusinesscommunity.com"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-meet-your-business-community">2020 Meet Your Business Community </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/community-resource-directory/article_b0e5ceb4-58a6-11ea-a514-5b8da641f542.html"  class="nav-link tnt-section-2020-resource-directory">2020 Resource Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/2020-discover-guide/pdf_1852f9ba-09a4-11eb-87e9-bb7193820235.html"  class="nav-link tnt-section-2020-discover-guide">2020 Discover Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1016943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016943" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016943');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1016962" class="tncms-block"><div id="site-logo-1016962" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/99d0506e-3faf-11eb-8535-03289867e7e9.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="113"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1017029" class="tncms-block nav-user"><div id="user-controls-1017029" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1017029').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-1017029"><input type="hidden" name="referer_url" value="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1016964" class="tncms-block header-search"><ul id="site-search-1016964-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1016964" aria-labelledby="site-search-button-1016964" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1016964-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1016964-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1016964" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1016964-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1016964').submit();
        return false;
    });

    $('#site-search-1016964').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1016964 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1016964 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1016964-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/news/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/news/local_history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food"  href="/things_to_do/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekend-with-bridget"  href="/things_to_do/weekend_with_bridget/"  tabindex="0">
                    <span class="nav-label">Weekend with Bridget</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-editorial"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-vermont-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vermont_life/"  tabindex="0">
                    <span class="nav-label">Vermont Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-seeing-vermont"  href="/vermont_life/seeing_vermont/"  tabindex="0">
                    <span class="nav-label">Seeing Vermont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-made-in-vermont"  href="/vermont_life/made_in_vermont/"  tabindex="0">
                    <span class="nav-label">Made in Vermont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vermont-wine"  href="/vermont_life/vermont_wine/"  tabindex="0">
                    <span class="nav-label">Vermont Wine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-your-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Submit Your Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1016968" class="tncms-block extra-nav container"><section id="block-1016968" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/users/admin/contribute/article/" class="">Submit News</a></li>
                
                    <li><a href="/eedition" class="">e-Edition</a></li>
                
                    <li><a href="/messenger_faq/" class="">Messenger FAQ</a></li>
                
                    <li><a href="/things_to_do/real_estate" class="">Real Estate</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016945');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="asset article-default"  data-url="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/c22d8dfa-aa47-11e9-a8d3-9bbaca443e42.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="samessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/letters_to_editor/" itemprop="item">
                        <span itemprop="name">Letters To Editor</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            This week we dealt with the big money bills
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.samessenger.com/users/profile/" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       
                                    </a>
                                </h5>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2021-03-30T03:30:00-04:00" class="tnt-date asset-date text-muted">
            Mar 30, 2021
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=&amp;s=start_time&amp;sd=desc" data-subject="" data-description="Whenever  posts new content, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.samessenger.com/users/">
        <i class="fas tnt-star"></i> Follow 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20we%20dealt%20with%20the%20big%20money%20bills&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20This%20week%20we%20dealt%20with%20the%20big%20money%20bills&body=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-30T03:30:00-04:00">
    <meta itemprop="datePublished" content="2021-03-30T03:30:00-04:00">
    <meta itemprop="dateModified" content="2021-03-30T03:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20we%20dealt%20with%20the%20big%20money%20bills&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20This%20week%20we%20dealt%20with%20the%20big%20money%20bills&body=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" data-smart-adunit="/132916964/samessenger.com/opinion/letters_to_editor">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20we%20dealt%20with%20the%20big%20money%20bills&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20This%20week%20we%20dealt%20with%20the%20big%20money%20bills&body=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Dear Constituents –</p><p>As Spring begins, most of this week’s work revolved around the virtual House floor, with must-pass money bills. The Transportation Bill, the Capital Bill, and the Budget Bill all passed the House and are headed to the Senate.  We also passed legislation opening the door to alleviate gaps in broadband access, childcare programs, and Vermont’s workforce. Although there are things that I hoped would be included (like the ability for private internet providers to receive funding for buildout) and things I would rather not have seen (reliance on Federal American Rescue Plan Act funding that is yet to be disbursed instead of State revenue for on-going programs), there was much to be pleased with in all of these bills, as the committees worked hard to allocate money to the most important needs of the State, and I supported them all. One bill that did pass without my support was H.437, affecting revenue of the state.  Among other provisions, this bill adds a surcharge to the property transfer tax on properties sold for over $1million, which includes commercial and agricultural properties as well as residential, adding a burden to anyone wishing to purchase a high-value property.</p><p>Committee time was limited by long afternoons and evenings on the House floor. The House General Committee concluded its work on an apology for the Vermont eugenics movement and passed JRH.2 on Friday afternoon.  This work was begun in the Legislature as early as 2009, and as more information became available, it evolved into the inclusive, historically accurate document that was sent to the General Assembly today.  We all agreed that the pause the pandemic provided us was an opportunity to take more testimony, particularly around the French-Canadian experience in the early 1900’s, and to reflect on what we learned in past testimony.</p><p>On Thursday, we attended a virtual Joint Assembly of both chambers to hear judicial retention reports on candidates for Superior Judges and Magistrates so we could mail in our ballots. I also attended a meeting of the Rural Economic Development Working Group, where we discussed the House bills that affect rural constituents; next week we will hear about the Senate bills that do the same.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It is an honor to serve as your Representative.&nbsp; Please feel welcome to contact me with your comments at <a href="http://www.hangoforhouse.com">www.hangoforhouse.com</a> or <a href="mailto:LHango@leg.state.vt.us">LHango@leg.state.vt.us</a></p><p>Stay well,</p><p style="text-align: right;"><em>Representative Lisa A Hango</em></p><p style="text-align: right;"><em>Franklin-5</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20we%20dealt%20with%20the%20big%20money%20bills&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20This%20week%20we%20dealt%20with%20the%20big%20money%20bills&body=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5bb8556-90cc-11eb-9ffc-c3a6059f686e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" class="save-list-a5bb8556-90cc-11eb-9ffc-c3a6059f686e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045317" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/this-week-we-dealt-with-the-big-money-bills/article_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a5bb8556-90cc-11eb-9ffc-c3a6059f686e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1611163380" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fopinion%2Fletters_to_editor%2Fthis-week-we-dealt-with-the-big-money-bills%2Farticle_a5bb8556-90cc-11eb-9ffc-c3a6059f686e.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1023351" class="tncms-block custom-email-promo-new text-center"><section id="block-1023351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1023351 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our morning newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1023351 text-muted">
        <p>Our Messenger Today newsletter gets you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1023351"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1023351" type="checkbox" name="list_id[]" value="bbce4cd0-6fa7-11ea-8324-3f916ee5e55c" data-name="Messenger Today" title="Messenger Today" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Messenger Today</h4>
                                    
                                        <p>Get a selection of the Messenger's best reporting direct to your inbox each and every morning.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1023351" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.samessenger.com/newsletter/optimize/narrative/" class="">See a recent Our Messenger Today newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020446" class="tncms-block mod-grid-behavior"><section id="block-1020446" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020446 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1020446" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1020446" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1016951" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1016951" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016951 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1016951" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in St. Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            31&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">38&deg;F / 27&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">31&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">34&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 AM</div>
                            <div class="weather-hourly-temp">39&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">43&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">11 AM</div>
                            <div class="weather-hourly-temp">48&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div><div id="tncms-block-1016949" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016949" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016949');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1016947" class="tncms-block"><section id="block-1016947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016947 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/treacherous-conditions-close-roads-make-for-unsafe-driving-in-montgomery-richford/article_b7429360-90d0-11eb-a2c5-47d52a09ad60.html" class="tnt-asset-link">
        

        
            Treacherous conditions close roads, make for unsafe driving in Montgomery, Richford</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/see-why-a-petition-is-circulating-to-allow-atvs-on-montgomery-roads/article_cc2d0e42-90b5-11eb-800a-77de178923e2.html" class="tnt-asset-link">
        

        
            See why a petition is circulating to allow ATVs on Montgomery roads</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/2021-girls-all-league-hockey-awards-and-rotary-team-selections/article_0041c8dc-8f56-11eb-97f4-1b0d2d3cffb6.html" class="tnt-asset-link">
        

        
            2021 girls All-League hockey awards and Rotary team selections</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/5-numbers-to-know-about-the-recently-approved-vermont-rail-plan/article_72bd82fe-90b7-11eb-ba7c-8358b63d3d11.html" class="tnt-asset-link">
        

        
            5 numbers to know about the recently approved Vermont Rail Plan</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/bobbi-jean-robtoy/article_f5c6f696-8f61-11eb-a418-4f5fc69c9920.html" class="tnt-asset-link">
        

        
            Bobbi-Jean Robtoy</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1016954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1016957" class="tncms-block"><section id="block-1016957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016957 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1016958" class="tncms-block title-no-margin"><section id="block-1016958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016958 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1016955" class="tncms-block"><section id="block-1016955" class="block emphasis-h3   " ><div id="evvnt-calendar-1016955"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1016955();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1016961" class="tncms-block"></div><div id="tncms-block-1017131" class="tncms-block"><section id="block-1017131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1017131 ">
        <div class="block-title-inner">
            <h4>
                
                Employment Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/ac-hathorne-is-hiring/pdfdisplayad_7da5a77e-873d-11eb-aeef-af1bebe9faa0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017131" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AC Hathorne is Hiring!"><span class="title">AC Hathorne is Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AC Hathorne is Hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=640%2C383 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/da/7da5a77e-873d-11eb-aeef-af1bebe9faa0/60522da62ea94.preview.jpg?resize=960%2C575 990w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/town-of-montgomery-vacancy-notice/pdfdisplayad_10925882-8745-11eb-b98c-33ed15c0cd97.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017131" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Town of Montgomery | VACANCY NOTICE"><span class="title">Town of Montgomery | VACANCY NOTICE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Town of Montgomery | VACANCY NOTICE"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/09/10925882-8745-11eb-b98c-33ed15c0cd97/60523a5ba334a.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/hannaford-is-hiring/pdfdisplayad_2c457b28-8744-11eb-a1bc-8fe2e054e2d1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017131" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hannaford is Hiring!"><span class="title">Hannaford is Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hannaford is Hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/c4/2c457b28-8744-11eb-a1bc-8fe2e054e2d1/605238dc524c2.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/spectrum-is-hiring/pdfdisplayad_247d2ad2-8e36-11eb-92c6-832fb3b18bb8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017131" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Spectrum is Hiring!"><span class="title">Spectrum is Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spectrum is Hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/2/47/247d2ad2-8e36-11eb-92c6-832fb3b18bb8/605ddfcc62ab7.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/gardeners-supply-is-hiring/pdfdisplayad_a88eddb2-8caa-11eb-af8f-4facad0b8337.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017131" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gardener's Supply Is Hiring!"><span class="title">Gardener's Supply Is Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gardener's Supply Is Hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/a/88/a88eddb2-8caa-11eb-af8f-4facad0b8337/605b484a21d15.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1017131" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1017130" class="tncms-block"><section id="block-1017130" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1017130 ">
        <div class="block-title-inner">
            <h4>
                
                Business &amp; Service Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/cnb-lawn-care/pdfdisplayad_4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CNB Lawn Care"><span class="title">CNB Lawn Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CNB Lawn Care"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/5f3ab7ed807ae.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/d-s-chimney-service/pdfdisplayad_e8b36958-7864-11eb-8497-efc0cad2e8e6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="D&S Chimney Service"><span class="title">D&S Chimney Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D&amp;S Chimney Service"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/git-er-done/pdfdisplayad_76eac2ce-fe7c-11ea-9bfc-c3beae6a8903.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Git Er Done"><span class="title">Git Er Done</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Git Er Done"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/7/6e/76eac2ce-fe7c-11ea-9bfc-c3beae6a8903/5f6cbe40027a7.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/doug-shepard-excavating/pdfdisplayad_fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Doug Shepard Excavating"><span class="title">Doug Shepard Excavating</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Doug Shepard Excavating"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/dc/fdc3c03e-fe7c-11ea-a1ab-5b9f36385cac/5f6cbf226a0b2.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/green-mountain-welding-snowplowing/pdfdisplayad_e68fc0ae-fe66-11ea-9653-ab9148cfda33.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Mountain Welding & Snowplowing"><span class="title">Green Mountain Welding & Snowplowing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Mountain Welding &amp; Snowplowing"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/68/e68fc0ae-fe66-11ea-9653-ab9148cfda33/5f6c9a1256acd.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/bernie-gage-plumbing-and-heating/pdfdisplayad_5d2ee1fc-6638-11eb-8a55-93363cde51f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1017130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bernie Gage Plumbing and Heating"><span class="title">Bernie Gage Plumbing and Heating</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bernie Gage Plumbing and Heating"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/d2/5d2ee1fc-6638-11eb-8a55-93363cde51f8/601ac7a8045f8.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1017130" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1017132" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1017102" class="tncms-block block-border-top"><section id="block-1017102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1017102 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1017102-b7e8c736-8710-11eb-9103-c373de40990f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-milton tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7e8c736-8710-11eb-9103-c373de40990f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/milton/news/this-spacious-and-stunning-699-000-richford-home-comes-with-three-garages-a-pool-and/article_b7e8c736-8710-11eb-9103-c373de40990f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This spacious and stunning $699,000 Richford home comes with three garages, a pool, and a tiki bar"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/f/d0/fd053e7a-8711-11eb-82f2-4732bacc3cf8/6051e4a965489.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/milton/news/this-spacious-and-stunning-699-000-richford-home-comes-with-three-garages-a-pool-and/article_b7e8c736-8710-11eb-9103-c373de40990f.html" class="tnt-asset-link">
        

        
            This spacious and stunning $699,000 Richford home comes with three garages, a pool, and a tiki bar</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1017102-34ffb6de-85a0-11eb-b58b-4f60e76f8ee3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34ffb6de-85a0-11eb-b58b-4f60e76f8ee3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/enjoy-awesome-mountain-views-for-just-135-per-night-with-this-wheelock-cabin/article_34ffb6de-85a0-11eb-b58b-4f60e76f8ee3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enjoy awesome mountain views for just $135 per night with this Wheelock cabin"
                            class="img-responsive lazyload full default"
                            width="356"
                            height="356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/9/c7/9c7e971c-85a0-11eb-93ef-473503290aca/604f78f32aa6a.image.jpg?crop=356%2C356%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/9/c7/9c7e971c-85a0-11eb-93ef-473503290aca/604f78f32aa6a.image.jpg?crop=356%2C356%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/9/c7/9c7e971c-85a0-11eb-93ef-473503290aca/604f78f32aa6a.image.jpg?crop=356%2C356%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/9/c7/9c7e971c-85a0-11eb-93ef-473503290aca/604f78f32aa6a.image.jpg?crop=356%2C356%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/9/c7/9c7e971c-85a0-11eb-93ef-473503290aca/604f78f32aa6a.image.jpg?crop=356%2C356%2C154%2C0&resize=356%2C356&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/enjoy-awesome-mountain-views-for-just-135-per-night-with-this-wheelock-cabin/article_34ffb6de-85a0-11eb-b58b-4f60e76f8ee3.html" class="tnt-asset-link">
        

        
            Enjoy awesome mountain views for just $135 per night with this Wheelock cabin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1017102-9a1cd890-82bb-11eb-b762-bf3f259723b5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-things-to-do">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a1cd890-82bb-11eb-b762-bf3f259723b5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/things_to_do/here-are-recent-franklin-county-property-transfers-ranging-from-77-000-to-over-1-million/article_9a1cd890-82bb-11eb-b762-bf3f259723b5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here are recent Franklin County property transfers ranging from $77,000 to over $1 million"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/4/31/43123656-665c-11eb-8096-63ffe52ca58b/601b046218cca.image.jpg?crop=576%2C576%2C144%2C0&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/things_to_do/here-are-recent-franklin-county-property-transfers-ranging-from-77-000-to-over-1-million/article_9a1cd890-82bb-11eb-b762-bf3f259723b5.html" class="tnt-asset-link">
        

        
            Here are recent Franklin County property transfers ranging from $77,000 to over $1 million</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1017102-3982c3a4-8186-11eb-8b9f-7bf311f6ae75" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3982c3a4-8186-11eb-8b9f-7bf311f6ae75 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/take-a-tour-of-this-rustic-189-900-enosburg-farmhouse/article_3982c3a4-8186-11eb-8b9f-7bf311f6ae75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Take a tour of this rustic $189,900 Enosburg Farmhouse"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/e/3e/e3e5e858-8186-11eb-b310-df1c2b4d3c37/604897cf63119.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/take-a-tour-of-this-rustic-189-900-enosburg-farmhouse/article_3982c3a4-8186-11eb-8b9f-7bf311f6ae75.html" class="tnt-asset-link">
        

        
            Take a tour of this rustic $189,900 Enosburg Farmhouse</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1017102-c0db38fa-80b3-11eb-ab0b-8b03e078da1b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0db38fa-80b3-11eb-ab0b-8b03e078da1b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/you-and-five-guests-can-stay-near-mt-snow-for-just-165-per-night-with/article_c0db38fa-80b3-11eb-ab0b-8b03e078da1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="You and five guests can stay near Mt. Snow for just $165 per night with this Woodford cottage"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/7c/37c7efe8-80b5-11eb-94f9-af4e1fc2112b/60473809c9406.image.jpg?crop=690%2C690%2C143%2C0&resize=690%2C690&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/you-and-five-guests-can-stay-near-mt-snow-for-just-165-per-night-with/article_c0db38fa-80b3-11eb-ab0b-8b03e078da1b.html" class="tnt-asset-link">
        

        
            You and five guests can stay near Mt. Snow for just $165 per night with this Woodford cottage</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1016959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016959" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016959');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1016944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1016923" class="tncms-block"><section id="block-1016923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016923 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1016927" class="tncms-block"><section id="block-1016927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1016927 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SAMESSENGER&amp;publisher_url:samessenger.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1016924" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1016924" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="113"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1016926" class="tncms-block"><section id="block-1016926" class="block emphasis-h4   " ><address>
    <strong>samessenger.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:website@orourkemediagroup.com">website@orourkemediagroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1016928" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1016928"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Saint Albans Messenger</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a5bb8556-90cc-11eb-9ffc-c3a6059f686e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1016951 b').click(function(){
            $("#weather-1016951 .weather-hourly-container, #weather-1016951 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1016955() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "samessenger.com",
            discovery: {
                element: "#evvnt-calendar-1016955",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Albans Messenger",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14769.add('act', serviceData);_cc14769.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>