  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.samessenger.com/content/tncms/live/" />
<meta name="keywords" content="upbeat" />
<meta name="news_keywords" content="upbeat" />
<meta name="description" content="FRANKLIN COUNTY &ndash; The Northwest Regional Planning Commission and the Dept. of Environmental Conservation are hosting community meetings this fall to learn about the current state of our waterways, the" />
<meta name="author" content="Messenger Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.samessenger.com/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?crop=1096%2C617%2C0%2C488&amp;resize=1096%2C617&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1096" />
<meta property="og:image:height" content="617" />
<meta property="og:title" content="Why the Quality of our Waterways Matter" />
<meta property="og:description" content="FRANKLIN COUNTY &ndash; The Northwest Regional Planning Commission and the Dept. of Environmental Conservation are hosting community meetings this fall to learn about the current state of our waterways, the" />
<meta property="og:site_name" content="Saint Albans Messenger" />
<meta property="og:section" content="Upbeat News" />
<meta property="article:publisher" content="https://www.facebook.com/SaintAlbansMessenger" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SAMessenger" />
<meta name="twitter:image:alt" content="Lake Champlain" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4ce5b57d9c32137ee3f804b3079f7150.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed:700,900|Barlow:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ .follow-links-807541 li { margin-right: 1px; padding: 0; } .follow-links-807541 li a, .follow-links-807541 li a:focus, .follow-links-807541 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-807541 li a:hover { text-decoration: none; opacity: 1; } .follow-links-807541 li a.fb:hover { color: #3A59A5; } .follow-links-807541 li a.tw:hover { color: #46C8F9; } .follow-links-807541 li a.yt:hover { color: #CE2B29; } #block-794079 .search-spinner { position: absolute; } #block-794079 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-794079-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-794079-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-794079-dropdown .pull-right { float: none!important; } #site-search-794079-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-794075 .tnt-prop-img { max-width: 1200px; } #site-logo-794075 { color: #666; } #user-controls-794082 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-794082 .tn-user-screenname, #user-controls-794082 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-794082 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-794082 .dropdown-signup { font-size: 12px; } #user-controls-794082 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-794082 .large-user-avatar { margin-right: 10px; } #user-controls-794082 .large-user-controls { font-size: 12px; } #user-controls-794082 .logout-btn { cursor: pointer; } #user-controls-794082 .login-btn { color: #fff!important; } #block-794078 .search-spinner { position: absolute; } #block-794078 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-794078-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-794078-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } .follow-links-794080 li { margin-right: 1px; padding: 0; } .follow-links-794080 li a, .follow-links-794080 li a:focus, .follow-links-794080 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-794080 li a:hover { text-decoration: none; opacity: 1; } .follow-links-794080 li a.fb,.follow-links-794080 li a.fb:hover { color: #3A59A5; } .follow-links-794080 li a.tw,.follow-links-794080 li a.tw:hover { color: #46C8F9; } .follow-links-794080 li a.yt,.follow-links-794080 li a.yt:hover { color: #CE2B29; } #block-794031 .list-popular > li:before { background-color: #ba121b; } #block-793982 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-793982 .card.event-list .event-list-item .event-date-container { background-color: #ba121b; padding: 10px; } #block-793982 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-794076 .tnt-prop-img { max-width: 227px; } #site-logo-794076 { color: #666; } .follow-links-794081 li { margin-right: 1px; padding: 0; } .follow-links-794081 li a, .follow-links-794081 li a:focus, .follow-links-794081 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-794081 li a:hover { text-decoration: none; opacity: 1; } .follow-links-794081 li a.fb,.follow-links-794081 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-794081 li a.tw,.follow-links-794081 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-794081 li a.yt,.follow-links-794081 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.149.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/upbeat","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Messenger Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-44508576-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/impressions.js?_dc=1571407552.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/traffic.js?_dc=1571373337"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/settings.js?_dc=1570819700"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571126487"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1571126487"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1571126487"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Why the Quality of our Waterways Matter | Upbeat News | samessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ba121b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ba121b; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #1d527d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #347d91; }#site-header-container{ border-bottom: 3px solid #347d91; }#site-footer-container{ border-top: 3px solid #347d91; } .tnt-bg-accent { background-color: #347d91; } a .tnt-caret-down { color: #347d91; } .block-title .block-title-inner { border-color: #347d91; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #347d91; } .form-control:focus { border-bottom-color: #347d91; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- JAVASCRIP SDK FOR FACEBOOK --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.samessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Why the Quality of our Waterways Matter | Upbeat News | samessenger.com" href="http://www.samessenger.com/search/?f=rss&amp;t=article&amp;c=news/upbeat&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.samessenger.com/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-7a628b68-f1a2-11e9-87c8-ebb699099a1c section-newssection-upbeat type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.samessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.149.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fupbeat&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Messenger+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-44508576-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.samessenger.com",
  secureDomain: "www.samessenger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.samessenger.com/users/admin/contribute/article/?assetid=7a628b68-f1a2-11e9-87c8-ebb699099a1c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.samessenger.com/users/admin/contribute/article/?from_section=/news/upbeat"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-805366" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a class="underlineDani" href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/upbeat/"  class="nav-link tnt-section-upbeat-news">Upbeat News</a>
                                </li><li>
                                    <a href="/news/social/"  class="nav-link tnt-section-social-news">Social News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a href="/news/local_history/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-and-estate-sales">Auctions, Garage, and Estate Sales</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-805367" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a href="/newsletters/">NEWSLETTERS</a>
</div></div><div id="tncms-block-807541" class="tncms-block"><div class="follow-links-807541 pull-right">
    
    <section id="block-807541" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-794079" class="tncms-block hidden-md hidden-lg"><ul id="site-search-794079-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794079" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-794079-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794079-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794079-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794079').submit();
        return false;
    });

    $('#site-search-794079').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794079 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794079 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794079-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-794075" class="tncms-block"><div id="site-logo-794075" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-806454" class="tncms-block"><div class="buttonsNYMAG hidden-lg hidden-md" style="text-align:center; margin:auto;">
    <a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-805364" class="tncms-block"><div class="buttonsNYMAG rigged">
	<a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/" class="rigged2 not-logged-in dropdown-toggle user-dropdown" data-toggle="dropdown" data-hover="dropdown">Sign In</a><a class="rigged2 logged-in" href="/users/admin/" rel="nofollow">Dashboard</a>
        <ul class="rigged3 logged-in" role="menu">
<li><a class="tn-user-profile-url" href="" data-app="/users/">Profile</a></li>
<li><a href="/users/admin/list/" rel="nofollow">Saved items</a></li>
<li>
<a class="logout-btn logged-in user-control-link" onclick="jQuery('#user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a>
</li>
	</ul>
</div></div><div id="tncms-block-794082" class="tncms-block hide"><div id="user-controls-794082" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-794082').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-794082"><input type="hidden" name="referer_url" value="https://www.samessenger.com/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-794078" class="tncms-block"><ul id="site-search-794078-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794078" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-794078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794078-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794078').submit();
        return false;
    });

    $('#site-search-794078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-794080" class="tncms-block"><div class="follow-links-794080 pull-right">
    
    <section id="block-794080" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-793971" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6f9a28b6-f1a3-11e9-ba12-db674aaed873" class="modal fullscreen in modal-image image-default modal-6f9a28b6-f1a3-11e9-ba12-db674aaed873" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=400%2C582"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=300%2C436 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=400%2C582 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=540%2C785 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=750%2C1091 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=1096%2C1594 1200w"
                    sizes="100vw"
                    width="1096"
                    height="1594"
                    alt="Lake Champlain"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6f9a28b6-f1a3-11e9-ba12-db674aaed873" data-target=".caption-inner-modal-image-6f9a28b6-f1a3-11e9-ba12-db674aaed873">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6f9a28b6-f1a3-11e9-ba12-db674aaed873 collapse in"><div class="caption-text"><p>Lake Champlain</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">FILE PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Flake-champlain%2Fimage_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lake-champlain/image_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f9a28b6-f1a3-11e9-ba12-db674aaed873}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lake%20Champlain&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Flake-champlain%2Fimage_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lake-champlain/image_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f9a28b6-f1a3-11e9-ba12-db674aaed873}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/6f9a28b6-f1a3-11e9-ba12-db674aaed873" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f9a28b6-f1a3-11e9-ba12-db674aaed873}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Lake%20Champlain&body=https%3A%2F%2Fwww.samessenger.com%2Flake-champlain%2Fimage_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f9a28b6-f1a3-11e9-ba12-db674aaed873}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lake-champlain/image_6f9a28b6-f1a3-11e9-ba12-db674aaed873.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f9a28b6-f1a3-11e9-ba12-db674aaed873}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f9a28b6-f1a3-11e9-ba12-db674aaed873-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f9a28b6-f1a3-11e9-ba12-db674aaed873" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f9a28b6-f1a3-11e9-ba12-db674aaed873" class="save-list-6f9a28b6-f1a3-11e9-ba12-db674aaed873-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f9a28b6-f1a3-11e9-ba12-db674aaed873" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6f9a28b6-f1a3-11e9-ba12-db674aaed873 img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="asset article-default"  data-url="https://www.samessenger.com/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?crop=1096%2C617%2C0%2C488&resize=1096%2C617&order=crop%2Cresize">
            <meta itemprop="width" content="1096">
            <meta itemprop="height" content="617">
        </div>
        <meta itemprop="name" content="samessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.samessenger.com/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html" />
    <style>
                .asset-paging .direction {
                    color: #347d91;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="asset-paging">
                <div id="paging-prev-7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="paging-link prev offset"></div>
                <div id="paging-next-7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why the Quality of our Waterways Matter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Messenger Staff
</span></li>
        
        
            <li><time datetime="2019-10-18T08:26:00-04:00" class="tnt-date asset-date text-muted">
            Oct 18, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-18T09:25:12-04:00" class="tnt-date asset-date text-muted">44 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-18T08:26:00-04:00">
    <meta itemprop="datePublished" content="2019-10-18T08:26:00-04:00">
    <meta itemprop="dateModified" content="2019-10-18T05:25:12-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20the%20Quality%20of%20our%20Waterways%20Matter&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Why%20the%20Quality%20of%20our%20Waterways%20Matter&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6f9a28b6-f1a3-11e9-ba12-db674aaed873" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6f9a28b6-f1a3-11e9-ba12-db674aaed873" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1096">
            <meta itemprop="height" content="1594">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=500%2C727">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=500%2C727">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=400%2C582"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=200%2C291 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=300%2C436 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=400%2C582 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=540%2C785 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=750%2C1091 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/6/f9/6f9a28b6-f1a3-11e9-ba12-db674aaed873/5da9b1576bc27.image.jpg?resize=1096%2C1594 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1096"
                    height="1594"
                    alt="Lake Champlain"
                    class="img-responsive  letterbox tnt-restrict-img-6f9a28b6-f1a3-11e9-ba12-db674aaed873" />
            </div><style>
                .tnt-restrict-img-6f9a28b6-f1a3-11e9-ba12-db674aaed873 {
                    max-width: 701px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lake Champlain</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">FILE PHOTO</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7a628b68-f1a2-11e9-87c8-ebb699099a1c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20the%20Quality%20of%20our%20Waterways%20Matter&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Why%20the%20Quality%20of%20our%20Waterways%20Matter&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a628b68-f1a2-11e9-87c8-ebb699099a1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a628b68-f1a2-11e9-87c8-ebb699099a1c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="save-list-7a628b68-f1a2-11e9-87c8-ebb699099a1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a628b68-f1a2-11e9-87c8-ebb699099a1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FRANKLIN COUNTY – The Northwest Regional Planning Commission and the Dept. of Environmental Conservation are hosting community meetings this fall to learn about the current state of our waterways, the basin planning process, and strategies that watershed planners are using to tackle the Northern Lake’s water quality problems. You can contribute to the meetings by sharing local areas of concern or additional strategies to help us meet our water quality goals. These meetings will focus on communities with “direct drainage” to Lake Champlain which include all communities in Grand Isle County as well as the municipalities of Swanton, St. Albans, Georgia, Fairfax and Fairfield.</p><p>Three meetings will be held across Franklin and Grand Isle Counties:</p><p>• <strong>Monday, October 21 at 6:30 p.m.</strong> in the North Hero Town Office</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• <strong>Tuesday, October 29 at 6:30 p.m.</strong> at the Georgia Fire Station</p><p>• <strong>Wednesday, November 6 at 7 p.m.</strong> at the South Hero Library</p><p>These meetings are co-hosted by the Northwest Regional Planning Commission, North Hero Selectboard, Friends of Northern Lake Champlain, and the South Hero Planning Commission.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The purpose of basin planning is to provide communities with relevant and up-to-date information, and then work together to plan, monitor, assess, and implement priority projects that directly improve the quality of local waterways. A Tactical Basin Plan is prepared every five years for each of the 15 river basins in Vermont. The Northern Lake Champlain plan is being updated now and will be available for public comment in July 2020.</p><p>Two of the key strategies of the Northern Lake Champlain plan are to promote agricultural best management practices in areas where there is significant phosphorus load to a waterbody, and to assist towns with the management of roads and culverts to reduce erosion.</p><p>If you cannot attend a meeting, contact DEC Basin Planner, Karen Bates, at <a href="mailto:Karen.Bates@vermont.gov">Karen.Bates@vermont.gov</a> or (802) 490-6144 to ask questions or provide input. Find more information on the Basin 5 Tactical Basin Plan &amp; process at: <a href="https://dec.vermont.gov/watershed/map/basin-planning/basin5">https://dec.vermont.gov/watershed/map/basin-planning/basin5</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20the%20Quality%20of%20our%20Waterways%20Matter&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Why%20the%20Quality%20of%20our%20Waterways%20Matter&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fupbeat%2Fwhy-the-quality-of-our-waterways-matter%2Farticle_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/upbeat/why-the-quality-of-our-waterways-matter/article_7a628b68-f1a2-11e9-87c8-ebb699099a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a628b68-f1a2-11e9-87c8-ebb699099a1c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a628b68-f1a2-11e9-87c8-ebb699099a1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a628b68-f1a2-11e9-87c8-ebb699099a1c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a628b68-f1a2-11e9-87c8-ebb699099a1c" class="save-list-7a628b68-f1a2-11e9-87c8-ebb699099a1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a628b68-f1a2-11e9-87c8-ebb699099a1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-794031" class="tncms-block hidden-sm hidden-xs"><section id="block-794031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-794031 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/bfa-proficiency-issues-continue-to-trouble-transition/article_e27bc01a-ec26-11e9-896d-a384f550b8cf.html" class="tnt-asset-link">
        

        
            BFA proficiency issues continue to trouble transition</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/bfa-system-flawed-needs-reassessing/article_1a113406-eb91-11e9-8ab2-8fed6d89b0a4.html" class="tnt-asset-link">
        

        
            BFA system flawed, needs reassessing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-megan-angelina-webbley/article_22efa3be-e9d9-11e9-99a7-4f895b9895c4.html" class="tnt-asset-link">
        

        
            Obituary: Megan Angelina Webbley</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/swanton-man-charged-for-sept-crash-killing-two/article_62139998-ef87-11e9-8333-6bef1c5a60e4.html" class="tnt-asset-link">
        

        
            Swanton man charged for Sept. crash killing two</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/online_features/mvu-brings-learning-to-the-field/article_c4bf86c2-ee99-11e9-b3fc-7b15434c6a1d.html" class="tnt-asset-link">
        

        
            MVU Brings Learning to the Field</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-793982" class="tncms-block"><section id="block-793982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-793982 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e4158b36-e87a-11e9-bca5-0f8aeb422afc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/story-hour/event_e4158b36-e87a-11e9-bca5-0f8aeb422afc.html" class="tnt-asset-link">
        

        
            Story Hour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T10:00:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-311f97f6-ef82-11e9-abd7-4f42d150cca9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/spooky-movie-paranorman/event_311f97f6-ef82-11e9-abd7-4f42d150cca9.html" class="tnt-asset-link">
        

        
            Spooky Movie: ParaNorman</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T18:30:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-948f3ab6-e2f9-11e9-a684-671cabe5beaf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/shake-in-concert/event_948f3ab6-e2f9-11e9-a684-671cabe5beaf.html" class="tnt-asset-link">
        

        
            SHAKE in concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T19:00:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4ae32cc6-ef7c-11e9-9672-f739c6cb4948" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/contras-comes-to-winooski/event_4ae32cc6-ef7c-11e9-9672-f739c6cb4948.html" class="tnt-asset-link">
        

        
            Contras Comes to Winooski</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T19:45:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5f031c72-e3b3-11e9-b70a-6f4b2a42ff23" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/st-albans-co-op-harvest-festival/event_5f031c72-e3b3-11e9-b70a-6f4b2a42ff23.html" class="tnt-asset-link">
        

        
            St. Albans Co-op Harvest Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T09:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eb7a7942-d275-11e9-9fca-bb719b765cca" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vermont-genealogy-library/event_eb7a7942-d275-11e9-9fca-bb719b765cca.html" class="tnt-asset-link">
        

        
            Vermont Genealogy Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-05436cc2-ef80-11e9-af8c-dfd367cf913a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/weekend-storytime/event_05436cc2-ef80-11e9-af8c-dfd367cf913a.html" class="tnt-asset-link">
        

        
            Weekend Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:30:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2eeb0aaa-e38a-11e9-922a-071cc647f4e4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/story-time-and-play-time/event_2eeb0aaa-e38a-11e9-922a-071cc647f4e4.html" class="tnt-asset-link">
        

        
            Story Time and Play Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:30:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e15f1042-e38e-11e9-ac2c-f399a083b9c4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-baking-class/event_e15f1042-e38e-11e9-ac2c-f399a083b9c4.html" class="tnt-asset-link">
        

        
            Youth Baking Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T13:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3d9433a4-ef80-11e9-84e2-2344d74f9263" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/trunk-or-treat/event_3d9433a4-ef80-11e9-84e2-2344d74f9263.html" class="tnt-asset-link">
        

        
            Trunk or Treat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T14:30:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-796020" class="tncms-block"><section id="block-796020" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796020 ">
        <div class="block-title-inner">
            <h3>
                
                Send Us a Story Tip
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Got a tip?</h3><p><p>We're always looking for story ideas, and many of our best ones come from readers. The strongest tips include documentation or inside knowledge, but we welcome any ideas that would be of interest to readers in Northwestern Vermont.</p>
<p>Even if you need to remain anonymous, we encourage you to include a phone number in the email or voicemail so we can contact you for additional background information.</p>
<p>Send your tip to news@samessenger.com, call the newsroom at 802-524-9771 or click the button below to submit your information through our online form.</p></p><a href="/site/forms/submit_a_news_tip/">
                <button type="button" class="btn btn-default btn-lg">Submit a tip</button>
            </a></div>
</article></section></div><div id="tncms-block-793975" class="tncms-block"></div><div id="tncms-block-794068" class="tncms-block"></div><div id="tncms-block-794010" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-793973" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-794071" class="tncms-block"><section id="block-794071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794071 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-794022" class="tncms-block"><section id="block-794022" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794022 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-794076" class="tncms-block padding-bottom"><div id="site-logo-794076" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-794073" class="tncms-block"><section id="block-794073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794073 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>samessenger.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:website@samessenger.com">website@samessenger.com</a><br>
    
</address></section></div><div id="tncms-block-794081" class="tncms-block padding-bottom"><div class="follow-links-794081 default">
    
    <section id="block-794081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794081 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-794026" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-794026"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Saint Albans Messenger</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/upbeat","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_794082 = $('#user-controls-794082 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_794082.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_794082.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>