
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.samessenger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, northwestern counseling and support services, ncss, united way, franklin county, mental health" />
<meta name="news_keywords" content="news, northwestern counseling and support services, ncss, united way, franklin county, mental health" />
<meta name="description" content="FRANKLIN COUNTY &mdash; While meeting basic needs is essential to fostering healthy and happy communities, supporting mental health is also an area being addressed by nonprofits such as United Way" />
<meta name="author" content="JEAN MACBRIDE Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?crop=384%2C384%2C64%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="How local organizations are supporting mental health in Franklin County" />
<meta property="og:description" content="FRANKLIN COUNTY &mdash; While meeting basic needs is essential to fostering healthy and happy communities, supporting mental health is also an area being addressed by nonprofits such as United Way" />
<meta property="og:site_name" content="Saint Albans Messenger" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/SaintAlbansMessenger" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?crop=512%2C269%2C0%2C57&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SAMessenger" />
<meta name="twitter:image:alt" content="United Way mental health photo: NCSS/Richford High School" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"738"},"content":{"id":"c105e400-772f-11ed-8c8f-93e3b6be2549","title":"How local organizations are supporting mental health in Franklin County","type":"article","published_time":"2022-12-09T21:00:00Z","tags":["news","northwestern counseling and support services","ncss","united way","franklin county","mental health"],"authors":[{"id":"1f4a6f40-0386-11ed-b86c-b32030b2643f","eh":"3a9c7cd45ce0642a10da3095b9d3f69911212fd70b6243ff983ed529bc5df896","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":567},"byline":"JEAN MACBRIDE\nStaff Writer"}},"tncms":{"google":{"ga4":"G-7BB4Y8YC0Z","ua":"UA-44508576-2"},"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JEAN MACBRIDE\nStaff Writer","start_hour":"16","id":"c105e400-772f-11ed-8c8f-93e3b6be2549","app":"editorial","ga_page":"\/news\/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c105e400-772f-11ed-8c8f-93e3b6be2549';
    __tnt.ads.dfp.targeting.k = ["news","northwestern counseling and support services","ncss","united way","franklin county","mental health"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            
                gptAdSlots['ad-1387865'] = googletag.defineSlot(adUnit, [2,1], 'ad-1387865').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387865'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1387825'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1387825').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387825'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1387833'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1387833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387833'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1387835'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1387835').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387835'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1427606'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1427606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1427606'].setTargeting('pos', ['rail-middle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1387841"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1387849() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "samessenger.com",
            discovery: {
                element: "#evvnt-calendar-1387849",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Albans Messenger",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bottom_margin":"standard","columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1387859"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bottom_margin":"standard","columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1387857"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1387853'] = googletag.defineSlot(adUnit, [[300,250],[300,50]], 'ad-1387853').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387853'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1387823'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1387823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387823'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>How local organizations are supporting mental health in Franklin County | Local News | samessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30007; } .fixed-nav #main-navigation { background-color: #b30007 !important; } #site-top-nav-container, #site-top-nav { background-color: #ba121b; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b30007; }#site-header{ border-bottom: 3px solid #b30007; }#site-footer{ border-top: 3px solid #b30007; } .tnt-bg-accent { background-color: #b30007; } a .tnt-caret-down { color: #b30007; } .block-title .block-title-inner { border-color: #b30007; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b30007; } .form-control:focus { border-bottom-color: #b30007; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Google tag (gtag.js) --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-7BB4Y8YC0Z" target="_blank"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'G-7BB4Y8YC0Z'); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.samessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="How local organizations are supporting mental health in Franklin County | Local News | samessenger.com" href="http://www.samessenger.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>    

<!-- JAVASCRIP SDK FOR FACEBOOK -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-c105e400-772f-11ed-8c8f-93e3b6be2549  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.samessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=738&amp;townnews.content.id=c105e400-772f-11ed-8c8f-93e3b6be2549&amp;townnews.content.title=How+local+organizations+are+supporting+mental+health+in+Franklin+County&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-09T21%3A00%3A00Z&amp;townnews.content.tags.0=news&amp;townnews.content.tags.1=northwestern+counseling+and+support+services&amp;townnews.content.tags.2=ncss&amp;townnews.content.tags.3=united+way&amp;townnews.content.tags.4=franklin+county&amp;townnews.content.tags.5=mental+health&amp;townnews.content.authors.0.id=1f4a6f40-0386-11ed-b86c-b32030b2643f&amp;townnews.content.authors.0.eh=3a9c7cd45ce0642a10da3095b9d3f69911212fd70b6243ff983ed529bc5df896&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=567&amp;townnews.content.byline=JEAN+MACBRIDE%0AStaff+Writer&amp;tncms.google.ga4=G-7BB4Y8YC0Z&amp;tncms.google.ua=UA-44508576-2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JEAN+MACBRIDE%0AStaff+Writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=c105e400-772f-11ed-8c8f-93e3b6be2549&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.samessenger.com/users/admin/contribute/article/?assetid=c105e400-772f-11ed-8c8f-93e3b6be2549&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.samessenger.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.samessenger.com/tncms/admin/editorial-asset/?edit=c105e400-772f-11ed-8c8f-93e3b6be2549"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1387877" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1387877" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.samessenger.com/users/signup/?referer_url=https%253A%252F%252Fwww.samessenger.com%252Fnews%252Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%252Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1387877').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1387877').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-1387877"><input type="hidden" name="referer_url" value="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1387875" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1387875-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1387875" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1387875" class="site-search-form input-group default normal ">
        <label for="site-search-1387875-term" class="sr-only">Site search</label>
        <input id="site-search-1387875-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387875-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1387875" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1387873" class="tncms-block header-social text-center padding-bottom"><div class="follow-links-1387873 follow-links default">
    
    <section id="block-1387873" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/stamessenger/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger","https://www.instagram.com/stamessenger/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections_2022/"  class="nav-link tnt-section-elections-2022">Elections 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hometownheroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts_entertainment/"  class="nav-link tnt-section-artsentertainment">Arts/Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://samessenger.modulist.news"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-submit-your-ad">Submit Your Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/preferred_business_program/"  class="nav-link tnt-section-preferred-business ">Preferred Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://vt.omghired.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-omghired-local-jobs ">OMGHired Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-editorial ">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/veterans/"  class="nav-link tnt-section-veterans-day ">Veterans Day</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://en.calameo.com/orourkemediagroup/read/00073526114cdcd0753fb"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-meet-your-business-40th-edition ">2022 Meet Your Business 40th Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://en.calameo.com/orourkemediagroup/read/0007352611f4b15b76008"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-resource-directory ">2022 Resource Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://en.calameo.com/orourkemediagroup/read/0007352619974cd3e2ccd"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-discover-guide ">2021 Discover Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1387865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387865');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1395251" class="tncms-block header-user"><div id="user-controls-1395251" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.samessenger.com/users/signup/?referer_url=https%253A%252F%252Fwww.samessenger.com%252Fnews%252Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%252Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1395251').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1395251').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-1395251"><input type="hidden" name="referer_url" value="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1389365" class="tncms-block"><div id="site-logo-1389365" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/9876f7fa-d87d-11ec-b71f-6bc15e55d85a.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="113"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1395253" class="tncms-block header-search-new"><section id="block-1395253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395253" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1395253" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1395253" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1395253-term" class="sr-only">Site search</label>
        <input id="site-search-1395253-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395253-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1395253" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1387867" class="tncms-block"><div id="site-logo-1387867" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/948fdf10-e27a-11ec-abd7-17fb70c15608.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="709"
            height="161"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections-2022"  href="/elections_2022/"  tabindex="0" >
                    <span class="nav-label ">Elections 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hometown-heroes"  href="/news/hometownheroes/"  tabindex="0" >
                    <span class="nav-label ">Hometown Heroes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-artsentertainment"  href="/things_to_do/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts/Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-and-drink"  href="/things_to_do/food/"  tabindex="0" >
                    <span class="nav-label ">Food and drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/things_to_do/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="https://samessenger.modulist.news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-preferred-business"  href="/preferred_business_program/"  tabindex="0" >
                    <span class="nav-label ">Preferred Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-omghired-local-jobs"  href="https://vt.omghired.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OMGHired Local Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1387825" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387825" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387825');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3a2fce22-7730-11ed-a2b5-17e4a17b90de" class="modal fullscreen in modal-image image-default modal-3a2fce22-7730-11ed-a2b5-17e4a17b90de" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=512%2C384 540w"
                        sizes="100vw"
                        
                        width="512"
                        height="384"
                        alt="United Way mental health photo: NCSS/Richford High School"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3a2fce22-7730-11ed-a2b5-17e4a17b90de" data-target=".caption-inner-modal-image-3a2fce22-7730-11ed-a2b5-17e4a17b90de">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3a2fce22-7730-11ed-a2b5-17e4a17b90de collapse in"><div class="caption-text"><p dir="ltr"><span>Courtesy Photo </span></p><p dir="ltr"><span>Holly Branon, team leader of NCSS Community Support Services, works with students at Richford High School during a Mental Health First Aid training in 2021.</span></p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Funited-way-mental-health-photo-ncss-richford-high-school%2Fimage_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=United%20Way%20mental%20health%20photo%3A%20NCSS%2FRichford%20High%20School&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Funited-way-mental-health-photo-ncss-richford-high-school%2Fimage_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/3a2fce22-7730-11ed-a2b5-17e4a17b90de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20United%20Way%20mental%20health%20photo%3A%20NCSS%2FRichford%20High%20School&body=https%3A%2F%2Fwww.samessenger.com%2Funited-way-mental-health-photo-ncss-richford-high-school%2Fimage_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2fce22-7730-11ed-a2b5-17e4a17b90de"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.samessenger.com/united-way-mental-health-photo-ncss-richford-high-school/image_3a2fce22-7730-11ed-a2b5-17e4a17b90de.html', '[data-copy-inline-3a2fce22-7730-11ed-a2b5-17e4a17b90de]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-3a2fce22-7730-11ed-a2b5-17e4a17b90de
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3a2fce22-7730-11ed-a2b5-17e4a17b90de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a2fce22-7730-11ed-a2b5-17e4a17b90de" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a2fce22-7730-11ed-a2b5-17e4a17b90de" class="save-list-3a2fce22-7730-11ed-a2b5-17e4a17b90de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a2fce22-7730-11ed-a2b5-17e4a17b90de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3a2fce22-7730-11ed-a2b5-17e4a17b90de img { max-height: 384px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c105e400-772f-11ed-8c8f-93e3b6be2549" class="asset article-default"  data-url="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FRANKLIN COUNTY — While meeting basic needs is essential to fostering healthy and happy communities, supporting mental health is also an area being addressed by nonprofits such as United Way of Northwest Vermont and Northwestern Counseling and Support Services. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?crop=384%2C384%2C64%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="samessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>How local organizations are supporting mental health in Franklin County</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
                            <li  class="author-info byline"><article class="clearfix card author  card-author-1f4a6f40-0386-11ed-b86c-b32030b2643f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.samessenger.com/users/profile/Jean%20MacBride%20Reporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jean MacBride Reporter" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/avatars/1/f4/a6f/1f4a6f40-0386-11ed-b86c-b32030b2643f.df8327fe913338bb875779eca6b4f6f3.png?_dc=1667508567" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.samessenger.com/users/profile/Jean%20MacBride%20Reporter" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       JEAN MACBRIDE
Staff Writer
                                    </a>
                                </h5><a href="mailto:jmacbride@orourkemediagroup.com" class="tnt-user-title small text-muted">jmacbride@orourkemediagroup.com</a>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-12-09T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 9, 2022
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-1f4a6f40-0386-11ed-b86c-b32030b2643f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1f4a6f40-0386-11ed-b86c-b32030b2643f&amp;s=start_time&amp;sd=desc" data-subject="Jean MacBride Reporter" data-description="Whenever Jean MacBride Reporter posts new content, you'll get an email delivered to your inbox with a link." data-name="Jean MacBride Reporter notification" data-author-id="1f4a6f40-0386-11ed-b86c-b32030b2643f" data-user-url="https://www.samessenger.com/users/"><i class="fas tnt-star"></i> Follow Jean MacBride Reporter
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.samessenger.com/users/signup/?referer_url=https%253A%252F%252Fwww.samessenger.com%252Fnews%252Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%252Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
            <li class="hidden-print authors byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/c105e400-772f-11ed-8c8f-93e3b6be2549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html', '[data-copy-inline-c105e400-772f-11ed-8c8f-93e3b6be2549]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c105e400-772f-11ed-8c8f-93e3b6be2549
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c105e400-772f-11ed-8c8f-93e3b6be2549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-09T16:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-09T16:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-09T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/c105e400-772f-11ed-8c8f-93e3b6be2549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" data-smart-adunit="/132916964,22649460774/samessenger.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/c105e400-772f-11ed-8c8f-93e3b6be2549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html', '[data-copy-inline-top-c105e400-772f-11ed-8c8f-93e3b6be2549]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-c105e400-772f-11ed-8c8f-93e3b6be2549
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c105e400-772f-11ed-8c8f-93e3b6be2549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3a2fce22-7730-11ed-a2b5-17e4a17b90de" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3a2fce22-7730-11ed-a2b5-17e4a17b90de" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="384">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="United Way mental health photo: NCSS/Richford High School"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/3/a2/3a2fce22-7730-11ed-a2b5-17e4a17b90de/63923df18f9a9.image.jpg?resize=512%2C384 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p dir="ltr"><span>Courtesy Photo </span></p><p dir="ltr"><span>Holly Branon, team leader of NCSS Community Support Services, works with students at Richford High School during a Mental Health First Aid training in 2021.</span></p><p><span> </span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><span>FRANKLIN COUNTY — While</span> <a href="https://www.samessenger.com/news/how-age-well-and-united-way-are-helping-franklin-county-residents-meet-their-basic-needs/article_6d5c4d54-7198-11ed-a9c3-f749c95b405f.html"><span>meeting basic needs</span></a> <span>is essential to fostering healthy and happy communities, supporting mental health is also an area being addressed by nonprofits such as United Way of Northwest Vermont and Northwestern Counseling and Support Services.</span></p><p dir="ltr"><span>Youth in Vermont are facing increasing mental health issues with over</span> <a href="https://npr-brightspot.s3.amazonaws.com/legacy/sites/vpr/files/202103/mental_health_impacts_on_vermont_children_and_youth_final.pdf"><span>75-80% of waitlist primary pediatric cases</span></a> <span>being mental health related. 40.8% of Vermonters ages 12–17 who have depression</span> <a href="https://www.nami.org/NAMI/media/NAMI-Media/StateFactSheets/VermontStateFactSheet.pdf"><span>did not receive any care in the previous year</span></a><span>.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Joseph Halko, a member of United Way’s board of directors and director of community relations at NCSS, said a barrier to solving this issue is stigma and lack of resources.</span></p><p dir="ltr"><span>“If there are 100 people in this room, probably 20 of them are struggling whether it's with depression, anxiety, suicidal thoughts, bipolar disorder or something else,” he said.</span></p><p dir="ltr"><span>And while the holidays can be a time of excitement and connection for many people, they can also be isolating and anxiety-inducing for others.</span></p><p dir="ltr"><span>“People get anxious because unfortunately, they are trying to keep up with the Jones’ and feel like they have to spend outside their means, which can be stressful,” Halko said.</span></p><p dir="ltr"><span>To help people in Franklin County, NCSS embeds itself in primary care practices and schools in order to make seeking help easier and more comfortable. An NCSS clinician is also present in the Vermont State Police and St. Albans Police Department to help people suffering from mental health issues.</span></p><p dir="ltr"><span>“We only do 8% of our services in our main building. Most of our services are home and community based,” Halko said.</span></p><p dir="ltr"><span>An upside to the COVID-19 pandemic has been that people are more aware of the mental health of themselves and others, Halko said. But the amount of resources available has not kept pace with growing demand.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>“As needs have gone up, the individuals providing those services have not gone up, so what ends up happening is that their caseload gets much larger,” he said. </span></p><p dir="ltr"><a href="https://www.ncssinc.org/about/mental-health-first-aid"><span>NCSS’ Mental Health First Aid</span></a> <span>program is an important part of its strategy to promote a healthier community by providing everyday people with the tools to help others struggling with their mental health.</span></p><p dir="ltr"><span>The program trains young people and adults to recognize the signs of someone in crisis.</span></p><p>“You might not be a doctor, you're not diagnosing, but somebody can see early warning signs in someone and talk to them to help them address their situation,” Halko said, “Nobody is going to understand that you are going through a hard time like the people closest to you.”</p><p dir="ltr"><span>NCSS is focused on youth in particular since most mental health conditions present their signs by age 14, Halko said.</span></p><p dir="ltr"><span>“The more we can get adults who work with young people to notice the warning signs and young people themselves the better the situation will be,” he said.</span></p><p dir="ltr"><span>Halko sees hope in the younger generation, who are generally more open to talking about mental health.</span></p><p dir="ltr"><span>In addition to NCSS’ resources, United Way has a</span> <a href="https://www.unitedwaynwvt.org/wp-content/uploads/2022/10/Mental-Health-Toolkit-Updated.pdf?utm_campaign=mental-health-toolkit"><span>toolkit for employers</span></a> <span>to help strengthen mental health in their workplaces. The organization also facilitates a</span> <a href="https://www.unitedwaynwvt.org/community-impact/special-initiatives/mental-health-initiative/"><span>Mental Health Initiative</span></a> <span>which works with a variety of nonprofits including the Howard Center and NAMI Vermont to address needs in the mental healthcare system.</span></p><p dir="ltr"><em>If you or someone you know is struggling with suicidal thoughts, know you are not alone. Call or text 988 to reach the National Suicide and Crisis Hotline.</em></p><p><span> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/c105e400-772f-11ed-8c8f-93e3b6be2549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20How%20local%20organizations%20are%20supporting%20mental%20health%20in%20Franklin%20County&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c105e400-772f-11ed-8c8f-93e3b6be2549"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.samessenger.com/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html', '[data-copy-inline-c105e400-772f-11ed-8c8f-93e3b6be2549]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c105e400-772f-11ed-8c8f-93e3b6be2549
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c105e400-772f-11ed-8c8f-93e3b6be2549" class="save-list-c105e400-772f-11ed-8c8f-93e3b6be2549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c105e400-772f-11ed-8c8f-93e3b6be2549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news' rel="nofollow">News</a>
                </li> <li>
                    <a href="/search/?k=%22northwestern%20counseling%20and%20support%20services%22#tncms-source=keyword" class="tag-northwestern-counseling-and-support-services label label-default" data-tncms-track-dmp='search: northwestern-counseling-and-support-services' rel="nofollow">Northwestern Counseling And Support Services</a>
                </li> <li>
                    <a href="/search/?k=%22ncss%22#tncms-source=keyword" class="tag-ncss label label-default" data-tncms-track-dmp='search: ncss' rel="nofollow">Ncss</a>
                </li> <li>
                    <a href="/search/?k=%22united%20way%22#tncms-source=keyword" class="tag-united-way label label-default" data-tncms-track-dmp='search: united-way' rel="nofollow">United Way</a>
                </li> <li>
                    <a href="/search/?k=%22franklin%20county%22#tncms-source=keyword" class="tag-franklin-county label label-default" data-tncms-track-dmp='search: franklin-county' rel="nofollow">Franklin County</a>
                </li> <li>
                    <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" data-tncms-track-dmp='search: mental-health' rel="nofollow">Mental Health</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1f4a6f40-0386-11ed-b86c-b32030b2643f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.samessenger.com/users/profile/Jean%20MacBride%20Reporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jean MacBride Reporter" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/avatars/1/f4/a6f/1f4a6f40-0386-11ed-b86c-b32030b2643f.df8327fe913338bb875779eca6b4f6f3.png?_dc=1667508567" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                            <p class="tnt-custom-written">Written By</p>
                                <h4 class="media-heading">
                                    <a href="https://www.samessenger.com/users/profile/Jean%20MacBride%20Reporter" rel="author" class="tnt-user-profile-link tnt-user-name">Jean MacBride Reporter</a>
                                </h4>
                                    <p class="card-about">Jean handles the Messenger calendar, weekly real estate and submitted content from the community, so you can know what's happening in your town. She also covers government meetings and profiles local businesses. </p><a href="mailto:jmacbride@orourkemediagroup.com" class="tnt-custom-email">jmacbride@orourkemediagroup.com</a> <span class="sep">|</span>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmacbride@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1f4a6f40-0386-11ed-b86c-b32030b2643f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1f4a6f40-0386-11ed-b86c-b32030b2643f&amp;s=start_time&amp;sd=desc" data-subject="Jean MacBride Reporter" data-description="Whenever Jean MacBride Reporter posts new content, you'll get an email delivered to your inbox with a link." data-name="Jean MacBride Reporter notification" data-author-id="1f4a6f40-0386-11ed-b86c-b32030b2643f" data-user-url="https://www.samessenger.com/users/"><i class="fas tnt-star"></i> Follow Jean MacBride Reporter
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.samessenger.com/users/signup/?referer_url=https%253A%252F%252Fwww.samessenger.com%252Fnews%252Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%252Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c105e400-772f-11ed-8c8f-93e3b6be2549" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/how-local-organizations-are-supporting-mental-health-in-franklin-county/article_c105e400-772f-11ed-8c8f-93e3b6be2549.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c105e400-772f-11ed-8c8f-93e3b6be2549" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to bhigdon@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1611163380" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%2Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.samessenger.com/users/signup/?referer_url=https%253A%252F%252Fwww.samessenger.com%252Fnews%252Fhow-local-organizations-are-supporting-mental-health-in-franklin-county%252Farticle_c105e400-772f-11ed-8c8f-93e3b6be2549.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1387833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387833" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1387831" class="tncms-block"><section id="block-1387831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387831 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/business/st-albans-grads-take-over-triple-diamond-ski-and-no-school-snowboard-shops-in-jeffersonville/article_c0e5cfa8-7707-11ed-a67e-8f0169acca2c.html" class="tnt-asset-link" aria-label="St. Albans grads take over Triple Diamond Ski and No School Snowboard Shops in Jeffersonville">
        

        
            St. Albans grads take over Triple Diamond Ski and No School Snowboard Shops in Jeffersonville</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/declining-hunting-rates-in-vermont-and-across-the-nation-could-stir-trouble-for-conservation/article_ee2dce18-7719-11ed-99c8-0b4cededcd93.html" class="tnt-asset-link" aria-label="Declining hunting rates in Vermont and across the nation could stir trouble for conservation">
        

        
            Declining hunting rates in Vermont and across the nation could stir trouble for conservation</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/mvu-thunderbirds-girls-hockey-team-looks-to-build-on-2021-22-momentum/article_948c4302-76fc-11ed-a318-d7fac7eba35a.html" class="tnt-asset-link" aria-label="MVU Thunderbirds girls’ hockey team looks to build on 2021-22 momentum">
        

        
            MVU Thunderbirds girls’ hockey team looks to build on 2021-22 momentum</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/mvu-thunderbirds-boys-hockey-to-focus-on-chemistry-and-attack-in-2022-23-season/article_ce605b58-7711-11ed-aaa0-93cf7dfc610b.html" class="tnt-asset-link" aria-label="MVU Thunderbirds boys' hockey to focus on chemistry and attack in 2022-23 season">
        

        
            MVU Thunderbirds boys' hockey to focus on chemistry and attack in 2022-23 season</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/cal-raleigh-raises-12th-man-flag-for-the-seahawks-todd-and-t-join-the-fun/article_86e2ea1a-75a0-11ed-b5d6-df0a8623ee47.html" class="tnt-asset-link" aria-label="Cal Raleigh raises 12th Man Flag for the Seahawks, Todd and T join the fun">
        

        
            Cal Raleigh raises 12th Man Flag for the Seahawks, Todd and T join the fun</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1387835" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387835" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387835');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1427606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1427606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1427606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1387843" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1387843" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387843 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1387843" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Saint Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            23&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div><div class="weather-hourly-high-low">27&deg; / 22&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">22&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">22&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">21&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">21&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">21&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1387841" class="tncms-block hidden-sm hidden-xs"><section id="block-1387841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387841 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1387841"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1387841" type="checkbox" name="list_id[]" value="ca1121b2-a8bc-11e9-925b-3f982a58cacb" data-name="E-edition" title="E-edition" >
                                    <h4 class="mailinglist-title">E-edition</h4>
                                    
                                        <p><span>Receive our newspaper electronically with the e-Edition email.&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1387841" type="checkbox" name="list_id[]" value="bbce4cd0-6fa7-11ea-8324-3f916ee5e55c" data-name="Messenger Today" title="Messenger Today" >
                                    <h4 class="mailinglist-title">Messenger Today</h4>
                                    
                                        <p>Get a selection of the Messenger's best reporting direct to your inbox each and every morning.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1387841" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1387839" class="tncms-block"><section id="block-1387839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387839 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1387837" class="tncms-block"><script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/5bYW1J8VFUK2naqA3iWlCT2LmMUmfA.js"></script></div><div id="tncms-block-1387851" class="tncms-block title-no-margin  hidden-sm hidden-xs"><section id="block-1387851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387851 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1387849" class="tncms-block hidden-sm hidden-xs"><section id="block-1387849" class="block emphasis-h3   " ><div id="evvnt-calendar-1387849"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1387849();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1387855" class="tncms-block"></div><div id="tncms-block-1387859" class="tncms-block"><section id="block-1387859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387859 ">
        <div class="block-title-inner">
            <h4>
                
                Employment Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/s-b-collins/pdfdisplayad_bbf20dde-6a70-11ed-a0e0-7320bc480b33.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="S.B Collins"><span class="title">S.B Collins</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="S.B Collins"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/bf/bbf20dde-6a70-11ed-a0e0-7320bc480b33/637cda8ad67c7.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/youth-justice-case-manager/pdfdisplayad_04b92500-70cc-11ed-9ff8-3beb11908738.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Youth Justice Case Manager"><span class="title">Youth Justice Case Manager</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Youth Justice Case Manager"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/4b/04b92500-70cc-11ed-9ff8-3beb11908738/638784abc5691.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/town-of-fairfax-is-hiring/pdfdisplayad_850387ee-7655-11ed-b4c8-c73d8ac4070c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Town of Fairfax is hiring!"><span class="title">Town of Fairfax is hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Town of Fairfax is hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/8/50/850387ee-7655-11ed-b4c8-c73d8ac4070c/6390ced7db990.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/swanton-village-is-hiring/pdfdisplayad_43107924-74ce-11ed-a36e-a305ed264f92.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Swanton Village is Hiring"><span class="title">Swanton Village is Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Swanton Village is Hiring"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/31/43107924-74ce-11ed-a36e-a305ed264f92/638e3e6c24586.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/green-mountain-transit-is-hiring/pdfdisplayad_e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Mountain Transit is Hiring!"><span class="title">Green Mountain Transit is Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Mountain Transit is Hiring!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/7f/e7f47b1e-74cb-11ed-9a9b-53a6ab3fe707/638e3a783666a.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/job/part-time-driver/pdfdisplayad_57d09938-77d6-11ed-8075-7f74293cb1a7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387859" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PART-TIME DRIVER"><span class="title">PART-TIME DRIVER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PART-TIME DRIVER"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/7d/57d09938-77d6-11ed-8075-7f74293cb1a7/63935478e1be7.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1387859" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1387857" class="tncms-block"><section id="block-1387857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387857 ">
        <div class="block-title-inner">
            <h4>
                
                Business &amp; Service Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/ark-seamless-gutters/pdfdisplayad_0a6fdce0-2231-11ec-93d8-c3c7eddc5190.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ark Seamless Gutters"><span class="title">Ark Seamless Gutters</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ark Seamless Gutters"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/0/a6/0a6fdce0-2231-11ec-93d8-c3c7eddc5190/615624c0ceb81.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/belrose-home-inspection/pdfdisplayad_680551f0-fe79-11ea-9974-731f3e6bc1f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Belrose Home Inspection"><span class="title">Belrose Home Inspection</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Belrose Home Inspection"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/6/80/680551f0-fe79-11ea-9974-731f3e6bc1f1/5f6cb91e65404.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/hemingway-construction/pdfdisplayad_3d16bfd0-fe7c-11ea-af7c-9f23e1bed904.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hemingway Construction"><span class="title">Hemingway Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemingway Construction"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/3/d1/3d16bfd0-fe7c-11ea-af7c-9f23e1bed904/60671f8ddced6.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/alliance-auto/pdfdisplayad_1a177534-22ce-11ec-994c-afbb129f152f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Alliance Auto"><span class="title">Alliance Auto</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alliance Auto"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/1/a1/1a177534-22ce-11ec-994c-afbb129f152f/636a974e8cd2c.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/curt-s-automotive/pdfdisplayad_588d5faa-ac0e-11ea-8d16-a33e7341a5b8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Curt’s Automotive"><span class="title">Curt’s Automotive</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curt’s Automotive"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/5/88/588d5faa-ac0e-11ea-8d16-a33e7341a5b8/5ee272c4ef8fb.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/cnb-lawn-care/pdfdisplayad_4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CNB Lawn Care"><span class="title">CNB Lawn Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CNB Lawn Care"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/4/d2/4d2fdaee-e0ab-11ea-9b12-e7ea14f9c0ff/6227c66f70025.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/timothy-g-hurlbut-p-c/pdfdisplayad_c3881cb4-da70-11eb-870b-83fb555e65e0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Timothy G. Hurlbut, P.C."><span class="title">Timothy G. Hurlbut, P.C.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Timothy G. Hurlbut, P.C."
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/c/38/c3881cb4-da70-11eb-870b-83fb555e65e0/60ddc3e604566.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/d-s-chimney-service/pdfdisplayad_e8b36958-7864-11eb-8497-efc0cad2e8e6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="D&S Chimney Service"><span class="title">D&S Chimney Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D&amp;S Chimney Service"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/e/8b/e8b36958-7864-11eb-8497-efc0cad2e8e6/60394554d1b99.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/lamothe-repair-shop/pdfdisplayad_b95fc402-ac0f-11ea-9f60-5fd36df4794a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lamothe Repair Shop"><span class="title">Lamothe Repair Shop</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lamothe Repair Shop"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/b/95/b95fc402-ac0f-11ea-9f60-5fd36df4794a/60523cd4e0b01.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.samessenger.com/classifieds/service/hank-gadouas-concrete/pdfdisplayad_fbb6628e-fe7b-11ea-a26b-27dfe78f3154.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1387857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hank Gadouas Concrete"><span class="title">Hank Gadouas Concrete</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hank Gadouas Concrete"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/classifieds/f/bb/fbb6628e-fe7b-11ea-a26b-27dfe78f3154/60523b895c3a3.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1387857" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1387861" class="tncms-block"></div><div id="tncms-block-1387863" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1387853" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387853" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387853');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1387823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1394267" class="tncms-block"><section id="block-1394267" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1394267 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><B><I>St Albans Messenger</B></I> is a twice-weekly newspaper established in 1861 covering Franklin County, Vermont. Samessenger.com publishes new content daily. Our beat reporters are on the ground covering local government, schools, sports, business and culture. </p></div>
</article></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.samessenger.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SAMESSENGER&amp;publisher_url:samessenger.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1387765" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1387765" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b4b415e6-3faf-11eb-8535-5fdc5e001bd8.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="113"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1387769" class="tncms-block"><section id="block-1387769" class="block emphasis-h4   " ><address>
    <strong>samessenger.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:news@samessenger.com">news@samessenger.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1387773" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1387773"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Saint Albans Messenger</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c105e400-772f-11ed-8c8f-93e3b6be2549")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["news", "northwestern counseling and support services", "ncss", "united way", "franklin county", "mental health"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1387875'),
            query_input = d.getElementById('site-search-1387875-term'),
            search_dropdown = d.getElementById('site-search-1387875-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1387875 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1395253'),
            query_input = d.getElementById('site-search-1395253-term'),
            search_dropdown = d.getElementById('site-search-1395253-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1395253 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1387843 b').click(function(){
            $("#weather-1387843 .weather-hourly-container, #weather-1387843 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14769.add('act', serviceData);_cc14769.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>