  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.samessenger.com/content/tncms/live/" />
<meta name="keywords" content="bruce cheeseman, st. albans town, town meeting day 2020, " />
<meta name="news_keywords" content="bruce cheeseman, st. albans town, town meeting day 2020, " />
<meta name="description" content="ST. ALBANS TOWN &ndash; The vice chair of the St. Albans Town selectboard Bruce Cheeseman announced Monday evening he would seek reelection in 2020, eying a three-year seat on the" />
<meta name="author" content="MICHAEL FRETT Messenger Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?crop=1000%2C563%2C0%2C7&amp;resize=1000%2C563&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Cheeseman seeking another term for selectboard" />
<meta property="og:description" content="ST. ALBANS TOWN &ndash; The vice chair of the St. Albans Town selectboard Bruce Cheeseman announced Monday evening he would seek reelection in 2020, eying a three-year seat on the" />
<meta property="og:site_name" content="Saint Albans Messenger" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/SaintAlbansMessenger" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SAMessenger" />
<meta name="twitter:image:alt" content="St. Albans Town selectboard chair Bruce Cheeseman, 10-21-2019" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed:700,900|Barlow:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MICHAEL FRETT\nMessenger Staff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-44508576-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: top story');
	_cc14769.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3271,3270,3510,3118", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bruce cheeseman","st. albans town","town meeting day 2020",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/samessenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            
                gptAdSlots['ad-829378'] = googletag.defineSlot(adUnit, [2, 1], 'ad-829378').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829378'].setTargeting('pos', ['impact-top (test)']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-793971'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-793971').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-793971'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829383'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829383'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829407'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829407').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829407'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829410'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829410').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829410'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829499'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-829499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829499'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-793973'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90]], 'ad-793973').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-793973'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/samessenger.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-829500'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-829500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829500'].setTargeting('pos', ['leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Cheeseman seeking another term for selectboard | News | samessenger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ba121b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ba121b; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #1d527d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #347d91; }#site-header-container{ border-bottom: 3px solid #347d91; }#site-footer-container{ border-top: 3px solid #347d91; } .tnt-bg-accent { background-color: #347d91; } a .tnt-caret-down { color: #347d91; } .block-title .block-title-inner { border-color: #347d91; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #347d91; } .form-control:focus { border-bottom-color: #347d91; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- JAVASCRIP SDK FOR FACEBOOK --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.samessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cheeseman seeking another term for selectboard | News | samessenger.com" href="http://www.samessenger.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ce44899e-3170-11ea-8742-0b5eb0b71d4f section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.samessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=MICHAEL+FRETT%0AMessenger+Staff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=237&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-44508576-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3271] = {
    'name':'Current e-Edition Subscribers',
    'id':'3271',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3271" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current e-Edition Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3271" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.samessenger.com/users/admin/service/purchase/?serviceid=3271&referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3270] = {
    'name':'Current Print Subscribers',
    'id':'3270',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3270" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3270" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.samessenger.com/users/admin/service/purchase/?serviceid=3270&referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3510] = {
    'name':'Day Passes',
    'id':'3510',
    'prices':['150'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3510" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Day Passes</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.50
                                    
                                        
for 3 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3510" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.samessenger.com/users/admin/service/purchase/?serviceid=3510&referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3118] = {
    'name':'Franklin County's #1 Source for Local News',
    'id':'3118',
    'prices':['500','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3118" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Franklin County's #1 Source for Local News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3118" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.samessenger.com/users/admin/service/purchase/?serviceid=3118&referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3118">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3118" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3271);
                
                bloxServiceIDs.push(3270);
                
                bloxServiceIDs.push(3510);
                
                bloxServiceIDs.push(3118);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.samessenger.com/users/admin/contribute/article/?assetid=ce44899e-3170-11ea-8742-0b5eb0b71d4f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.samessenger.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-805366" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a class="underlineDani" href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/upbeat/"  class="nav-link tnt-section-upbeat-news">Upbeat News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a href="/news/local_history/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-auctions-garage-and-estate-sales">Auctions, Garage, and Estate Sales</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-805367" class="tncms-block"><div class="buttonsNYMAG" style="text-align:center;">
    <a href="/newsletters/">NEWSLETTERS</a>
</div></div><div id="tncms-block-807541" class="tncms-block"><div class="follow-links-807541 pull-right">
    
    <section id="block-807541" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-794079" class="tncms-block hidden-md hidden-lg"><ul id="site-search-794079-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794079" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-794079-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794079-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794079-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794079').submit();
        return false;
    });

    $('#site-search-794079').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794079 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794079 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794079-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-829378" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829378" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829378');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-794075" class="tncms-block"><div id="site-logo-794075" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/d05e9928-ae57-11e9-b323-13b06c0702e2.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-806454" class="tncms-block"><div class="buttonsNYMAG hidden-lg hidden-md" style="text-align:center; margin:auto;">
    <a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/">Sign In</a>
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-805364" class="tncms-block"><div class="buttonsNYMAG rigged">
	<a href="/site/forms/subscription_services/">Subscribe</a> | <a href="/users/login/" class="rigged2 not-logged-in dropdown-toggle user-dropdown" data-toggle="dropdown" data-hover="dropdown">Sign In</a><a class="rigged2 logged-in" href="/users/admin/" rel="nofollow">Dashboard</a>
        <ul class="rigged3 logged-in" role="menu">
<li><a class="tn-user-profile-url" href="" data-app="/users/">Profile</a></li>
<li><a href="/users/admin/list/" rel="nofollow">Saved items</a></li>
<li>
<a class="logout-btn logged-in user-control-link" onclick="jQuery('#user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a>
</li>
	</ul>
</div></div><div id="tncms-block-794082" class="tncms-block hide"><div id="user-controls-794082" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.samessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.samessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.samessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-794082').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.samessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.samessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-794082').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.samessenger.com/users/logout/" id="user-logout-form-794082"><input type="hidden" name="referer_url" value="https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-794078" class="tncms-block"><ul id="site-search-794078-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-794078" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-794078-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-794078-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-794078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-794078').submit();
        return false;
    });

    $('#site-search-794078').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-794078 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-794078 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-794078-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-794080" class="tncms-block"><div class="follow-links-794080 pull-right">
    
    <section id="block-794080" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-794069" class="tncms-block"></div><div id="tncms-block-793971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-793971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-793971');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" class="modal fullscreen in modal-image image-default modal-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=400%2C231"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=540%2C312 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=750%2C433 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=1000%2C577 1200w"
                    sizes="100vw"
                    width="1000"
                    height="577"
                    alt="St. Albans Town selectboard chair Bruce Cheeseman, 10-21-2019"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" data-target=".caption-inner-modal-image-ac5dec40-0d48-11ea-b96d-4f63a5929b6a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac5dec40-0d48-11ea-b96d-4f63a5929b6a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bruce Cheeseman, the vice chair of St. Albans Town’s selectboard, speaks during a regular board meeting in October.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MICHAEL FRETT, Messenger Staff/
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fst-albans-town-selectboard-chair-bruce-cheeseman%2Fimage_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/st-albans-town-selectboard-chair-bruce-cheeseman/image_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Albans%20Town%20selectboard%20chair%20Bruce%20Cheeseman%2C%2010-21-2019&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fst-albans-town-selectboard-chair-bruce-cheeseman%2Fimage_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/st-albans-town-selectboard-chair-bruce-cheeseman/image_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.samessenger.com/st-albans-town-selectboard-chair-bruce-cheeseman/image_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/st-albans-town-selectboard-chair-bruce-cheeseman/image_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/ac5dec40-0d48-11ea-b96d-4f63a5929b6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20St.%20Albans%20Town%20selectboard%20chair%20Bruce%20Cheeseman%2C%2010-21-2019&body=https%3A%2F%2Fwww.samessenger.com%2Fst-albans-town-selectboard-chair-bruce-cheeseman%2Fimage_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/st-albans-town-selectboard-chair-bruce-cheeseman/image_ac5dec40-0d48-11ea-b96d-4f63a5929b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac5dec40-0d48-11ea-b96d-4f63a5929b6a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac5dec40-0d48-11ea-b96d-4f63a5929b6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac5dec40-0d48-11ea-b96d-4f63a5929b6a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac5dec40-0d48-11ea-b96d-4f63a5929b6a" class="save-list-ac5dec40-0d48-11ea-b96d-4f63a5929b6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac5dec40-0d48-11ea-b96d-4f63a5929b6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac5dec40-0d48-11ea-b96d-4f63a5929b6a img { max-height: 577px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="asset article-default"  data-url="https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?crop=1000%2C563%2C0%2C7&resize=1000%2C563&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="samessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" />
    <style>
                .asset-paging .direction {
                    color: #347d91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.samessenger.com\/tncms\/search\/mlt\/?origin=ce44899e-3170-11ea-8742-0b5eb0b71d4f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="asset-paging">
                <div id="paging-prev-ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="paging-link prev offset"></div>
                <div id="paging-next-ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cheeseman seeking another term for selectboard
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By MICHAEL FRETT
Messenger Staff Writer
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-08T11:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-08T11:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-08T11:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-08T11:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-08T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheeseman%20seeking%20another%20term%20for%20selectboard&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Cheeseman%20seeking%20another%20term%20for%20selectboard&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="577">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=400%2C231"
                    srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=540%2C312 540w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=750%2C433 750w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/assets/v3/editorial/a/c5/ac5dec40-0d48-11ea-b96d-4f63a5929b6a/5dd812f3c9509.image.jpg?resize=1000%2C577 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="577"
                    alt="St. Albans Town selectboard chair Bruce Cheeseman, 10-21-2019"
                    class="img-responsive full tnt-restrict-img-ac5dec40-0d48-11ea-b96d-4f63a5929b6a" />
            </div><style>
                .tnt-restrict-img-ac5dec40-0d48-11ea-b96d-4f63a5929b6a {
                    max-width: 1000px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bruce Cheeseman, the vice chair of St. Albans Town’s selectboard, speaks during a regular board meeting in October.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">MICHAEL FRETT, Messenger Staff/
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ce44899e-3170-11ea-8742-0b5eb0b71d4f" data-smart-adunit="/132916964/samessenger.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheeseman%20seeking%20another%20term%20for%20selectboard&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Cheeseman%20seeking%20another%20term%20for%20selectboard&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce44899e-3170-11ea-8742-0b5eb0b71d4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce44899e-3170-11ea-8742-0b5eb0b71d4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="save-list-ce44899e-3170-11ea-8742-0b5eb0b71d4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce44899e-3170-11ea-8742-0b5eb0b71d4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ST. ALBANS TOWN – The vice chair of the St. Albans Town selectboard Bruce Cheeseman announced Monday evening he would seek reelection in 2020, eying a three-year seat on the board currently occupied by selectperson Al Voegele.</p></div><div class="subscriber-preview"><p>Cheeseman touted his experience as a veteran member of the board, telling the <em>Messenger</em>, “what I hope to bring back to the selectboard is maturity and a good understanding of what’s going on in the town right now and what the town needs.”</p></div><div class="subscriber-only"><p>In a call with the <em>Messenger</em>, Cheeseman said he would continue championing some of the initiatives facing the town – especially the redevelopment of the St. Albans Bay area, calling it “our diamond in the rough.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“The bay is St. Albans Town,” Cheeseman said, calling it “the town’s Main Street” and comparing his image of the bay’s redevelopment to St. Albans City’s Main Street.</p></div><div class="subscriber-only"><p>“That’s our Main Street,” he said. “That’s what we’ve got to talk about.”</p></div><div class="subscriber-only"><p>He referred back to his advocacy for recognizing St. Albans Bay with an official state designation as a village center, a designation that would allow landowners in the bay to access tax credits and grants for improving historic structures.</p></div><div class="subscriber-only"><p>Cheeseman initially began pushing for the village designation after he was appointed to the state’s Downtown Development Board last year.</p></div><div class="subscriber-only"><p>Cheeseman has served on the selectboard for close to a decade, including years where he served as the board’s vice chair and its chair.</p></div><div class="subscriber-only"><p>Those years of experience were not always civil, something Cheeseman acknowledged as he alluded to more recent arguments between board members.</p></div><div class="subscriber-only"><p>“There is no ‘I’ in ‘team,’ but right now there is an ‘I’ [on the selectboard],” he told the <em>Messenger</em>.</p></div><div class="subscriber-only"><p>Outside of service on the selectboard, Cheeseman works as a facilities manager with the Milton Town School District and has a background as a superintendent with Pizzagalli Construction Company and in the Army Corps of Engineers.</p></div><div class="subscriber-only"><p>Cheeseman is also a military veteran, with service as a noncommissioned officer in the U.S. Army.</p></div><div class="subscriber-only"><p>Cheeseman’s declaration came immediately following planning commissioner Erin Creley’s and development review board member Jonathan Giroux’s own announcements they would seek a seat on the board.</p></div><div class="subscriber-only"><p>“I might as well say it, one of you are going to run against me,” Cheeseman said during Monday night’s selectboard meeting.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Speaking with the <em>Messenger</em> Tuesday, Cheeseman said that, while he could appreciate having younger residents participate in St. Albans Town’s government, he also felt it was important for to have board members “with life experience.”</p></div><div class="subscriber-only"><p>“I’m not opposed to younger people on the board, but we need the right younger people,” Cheeseman said. “We need younger people involved in local politics – there’s no doubt about that – but we need people with life experience.”</p></div><div class="subscriber-only"><p>Cheeseman also said he questioned “chest thumping” over recent efforts to mend ties with St. Albans City’s government, saying there were “no boundaries with the city” and telling the <em>Messenger</em> “I could go and talk to [city manager] Dominic Cloud whenever I wanted” even before officials began meeting again last year.</p></div><div class="subscriber-only"><p>He also said he hoped to take that relationship another direction next year, saying he would advocate for marketing a joint “greater St. Albans region” encompassing both St. Albans City and St. Albans Town.</p></div><div class="subscriber-only"><p>“We need to brag about what we have,” Cheeseman said. “We’ve got a lot to brag about.”</p></div><div class="subscriber-only"><p>The seat Cheeseman is now contending for is currently occupied by selectperson Voegele, who announced Monday he would not be seeking reelection and instead endorsed Creley’s and Giroux’s respective campaigns.</p></div><div class="subscriber-only"><p>“I’m looking forward to another term,” Cheeseman said. “I’m looking forward to seeing some things developed that we’re working on, but most of all I’m hoping we can establish a board that is a working productive team and we’re all working together.”</p></div><div class="subscriber-only"><p>Town Meeting Day is scheduled for March 3 this year.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheeseman%20seeking%20another%20term%20for%20selectboard&via=SAMessenger&url=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.samessenger.com/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.samessenger.com/tncms/asset/editorial/ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSaint%20Albans%20Messenger%5D%20Cheeseman%20seeking%20another%20term%20for%20selectboard&body=https%3A%2F%2Fwww.samessenger.com%2Fnews%2Fcheeseman-seeking-another-term-for-selectboard%2Farticle_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheeseman-seeking-another-term-for-selectboard/article_ce44899e-3170-11ea-8742-0b5eb0b71d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce44899e-3170-11ea-8742-0b5eb0b71d4f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce44899e-3170-11ea-8742-0b5eb0b71d4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce44899e-3170-11ea-8742-0b5eb0b71d4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce44899e-3170-11ea-8742-0b5eb0b71d4f" class="save-list-ce44899e-3170-11ea-8742-0b5eb0b71d4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce44899e-3170-11ea-8742-0b5eb0b71d4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bruce%20cheeseman%22#tncms-source=keyword" class="tag-bruce-cheeseman label label-default" data-tncms-track-dmp='search: bruce-cheeseman'>Bruce Cheeseman</a>
            </li> <li>
                <a href="/search/?k=%22st.%20albans%20town%22#tncms-source=keyword" class="tag-st_-albans-town label label-default" data-tncms-track-dmp='search: st_-albans-town'>St. Albans Town</a>
            </li> <li>
                <a href="/search/?k=%22town%20meeting%20day%202020%22#tncms-source=keyword" class="tag-town-meeting-day-2020 label label-default" data-tncms-track-dmp='search: town-meeting-day-2020'>Town Meeting Day 2020</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838672" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="e540864d-bf48-47f4-ab39-3d0ccf9f1bf5"></script></div><div id="tncms-block-838342" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "samessenger.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div><div id="tncms-block-846283" class="tncms-block"><section id="block-846283" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-846283 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-846283" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-846283" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829383" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829383');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-794031" class="tncms-block hidden-sm hidden-xs"><section id="block-794031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-794031 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/iowa-fugitive-arrested-at-planet-fitness/article_815592a2-3091-11ea-b4b9-b37fb4944766.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Iowa fugitive arrested at Planet Fitness</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/shawn-m-parah/article_67c7617e-2bd4-11ea-9d78-5f22c079c696.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Shawn M. Parah</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/upbeat/fcso-deputy-recognized-for-helping-save-young-girl-s-life/article_9124399a-2b32-11ea-833a-23c910313638.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            FCSO: Deputy recognized for helping save young girl’s life</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/police-bouchard-resisted-arrest-fled/article_b9c50b58-2fed-11ea-bdd2-972a445fabcd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Police: Bouchard resisted arrest, fled</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/sapd-man-resisting-arrest-seized-officer-s-weapon/article_635d0806-2d63-11ea-a884-dbc2f81e4f9a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            SAPD: Man resisting arrest seized officer's weapon</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-793982" class="tncms-block"><section id="block-793982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-793982 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.samessenger.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-4fad045a-28c2-11ea-8e0f-c3a980b91b8f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/blues-jam-with-nobby-reed/event_4fad045a-28c2-11ea-8e0f-c3a980b91b8f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Blues Jam with Nobby Reed</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T18:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2347c7f4-28c4-11ea-9775-6384e4cf2c25" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-george-murtie/event_2347c7f4-28c4-11ea-9775-6384e4cf2c25.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Live music: George Murtie</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T18:30:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1bd1f126-27f6-11ea-9510-c373ff7f17bf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bingo/event_1bd1f126-27f6-11ea-9510-c373ff7f17bf.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T18:30:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eb7a7942-d275-11e9-9fca-bb719b765cca" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vermont-genealogy-library/event_eb7a7942-d275-11e9-9fca-bb719b765cca.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Vermont Genealogy Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T10:00:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-745e36a2-28c2-11ea-95b7-77cb1e8cb83f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-tim-howard/event_745e36a2-28c2-11ea-95b7-77cb1e8cb83f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Live music: Tim Howard</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T18:00:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d0b2d2c-28c4-11ea-9b46-634e8b1278cb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-blue-rock-boys/event_6d0b2d2c-28c4-11ea-9b46-634e8b1278cb.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Live music: Blue Rock Boys</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T18:30:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-44a0be74-28c4-11ea-ad32-6be3d5f8868b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-music-blue-rock-boys/event_44a0be74-28c4-11ea-ad32-6be3d5f8868b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Live music: Blue Rock Boys</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T18:30:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d4fad87e-d275-11e9-88f3-cb737b39adf5" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vermont-genealogy-library/event_d4fad87e-d275-11e9-88f3-cb737b39adf5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Vermont Genealogy Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T15:00:00-05:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-829407" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829407" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829407');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-796020" class="tncms-block"><section id="block-796020" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-796020 ">
        <div class="block-title-inner">
            <h3>
                
                Send Us a Story Tip
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Got a tip?</h3><p><p>We're always looking for story ideas, and many of our best ones come from readers. The strongest tips include documentation or inside knowledge, but we welcome any ideas that would be of interest to readers in Northwestern Vermont.</p>
<p>Even if you need to remain anonymous, we encourage you to include a phone number in the email or voicemail so we can contact you for additional background information.</p>
<p>Send your tip to news@samessenger.com, call the newsroom at 802-524-9771 or click the button below to submit your information through our online form.</p></p><a href="/site/forms/submit_a_news_tip/">
                <button type="button" class="btn btn-default btn-lg">Submit a tip</button>
            </a></div>
</article></section></div><div id="tncms-block-793975" class="tncms-block"></div><div id="tncms-block-794068" class="tncms-block"></div><div id="tncms-block-794010" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-829410" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829410" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829410');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-829499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829499" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829499');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-793973" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-793973" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-793973');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-794071" class="tncms-block"><section id="block-794071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794071 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-794022" class="tncms-block"><section id="block-794022" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794022 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-794076" class="tncms-block padding-bottom"><div id="site-logo-794076" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/samessenger.com/content/tncms/custom/image/b2acff9a-aeee-11e9-95fe-332241ff1496.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-794073" class="tncms-block"><section id="block-794073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794073 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>samessenger.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:website@samessenger.com">website@samessenger.com</a><br>
    
</address></section></div><div id="tncms-block-794081" class="tncms-block padding-bottom"><div class="follow-links-794081 default">
    
    <section id="block-794081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-794081 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SaintAlbansMessenger" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SAMessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/SAMessenger" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.samessenger.com",
  "sameAs" : ["https://www.facebook.com/SaintAlbansMessenger","http://twitter.com/SAMessenger/","https://www.youtube.com/SAMessenger"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-794026" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-794026"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Saint Albans Messenger</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-829500" class="tncms-block google-ad-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829500');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14769.add('act', dmpData);
	_cc14769.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/samessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14769.add('act', serviceData);
	_cc14769.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14769.add('act', dmpData);
	_cc14769.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>