<!DOCTYPE html>
<!--[if lt IE 9]>
<html id="ie-upgrade" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="960px" />
<title>Nicholas L. Scangas &#8211; St. Albans Messenger</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/style.css" />
<link rel="pingback" href="http://www.samessenger.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://www.messengerprintanddesign.com/samessenger/favicon.ico">

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44508576-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Google Webfonts -->
	<!-- Roboto -->
	<link href='http://fonts.googleapis.com/css?family=Roboto:400,900italic,900,700italic,700,500italic,500,400italic,300italic,300,100italic,100' rel='stylesheet' type='text/css'>
	<!-- Lobster -->
	<link href='http://fonts.googleapis.com/css?family=Lobster' rel='stylesheet' type='text/css'>
	<!-- Yellowtail -->
	<link href='http://fonts.googleapis.com/css?family=Yellowtail' rel='stylesheet' type='text/css'>

<!--[if lt IE 9]>
<script src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Feed" href="http://www.samessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Comments Feed" href="http://www.samessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Albans Messenger &raquo; Nicholas L. Scangas Comments Feed" href="http://www.samessenger.com/nicholas-l-scangas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.samessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-style-css'  href='http://www.samessenger.com/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.samessenger.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.9.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='simple-pagination-css-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.samessenger.com\/wp-admin\/admin-ajax.php","nonce":"481051f702","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"timed-popup-delay":3,"cookie-duration":14,"priority":0,"popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":0,"popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/pushdownbanner/swfobject/swfobject.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/pushdownbanner/pushdownbanners.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58b5b0915de5690011398759'></script>
<link rel='https://api.w.org/' href='http://www.samessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.samessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.samessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='George Wilfrid Parent' href='http://www.samessenger.com/george-wilfrid-parent/' />
<link rel="canonical" href="http://www.samessenger.com/nicholas-l-scangas/" />
<link rel='shortlink' href='http://www.samessenger.com/?p=938929' />
<link rel="alternate" type="application/json+oembed" href="http://www.samessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.samessenger.com%2Fnicholas-l-scangas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.samessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.samessenger.com%2Fnicholas-l-scangas%2F&#038;format=xml" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'image', 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Inline */
	jQuery('a.fancybox-inline, area.fancybox-inline, li.fancybox-inline a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'inline', 'autoDimensions' : true, 'scrolling' : 'no', 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>
	
	
		<!-- if page is content page -->
					<meta property="og:url" content="http://www.samessenger.com/nicholas-l-scangas/"/>
			<meta property="og:title" content="Nicholas L. Scangas" />
			<meta property="og:description" content="ST. ALBANS — Nicholas L. Scangas, 87 of St. Albans, Vt., loving husband of Christine Scangas, died peacefully from a long battle with stomach and liver cancer at his home with his family at his side. Nicholas was born in &hellip; Read more &#9654;" />
			<meta property="og:type" content="article" />
			<meta property="og:image" content="http://www.samessenger.com/wp-content/uploads/2017/03/Nicholas-Scangas-03-27-17-150x150.jpg" />

		<!-- if page is others -->
		
<meta name="google-site-verification" content="fZIdkKgFNHnnI8fj42SS7d_eUrRe1wTgGITU_nBnT-g" />





</head>


<!-- Add Pushdown Banner Div if page is Home Page -->




<body class="single single-post postid-938929 single-format-standard singular two-column right-sidebar">


<div id="ie-help"> <!-- Only displayed when using IE 8 and below -->
	<div class="help-container">
	<p>You're using an outdated web browser. Experience better, more secure browsing and <a href="http://browsehappy.com/" title="" target="_blank">upgrade today&mdash;it's quick, easy, and safe</a>.</p>
	</div>
</div>

<!--<div id="video-stream">
	<div class="video-txt">
		<p><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tmd-logo.png"></p>
		<p><strong>Watch today's Town Meeting Day results</strong> provided by <a href="http://northwestaccess.tv/"title=""target="_blank">Northwest Access TV</a> and our reporters Elodie Reed and Michelle Monroe.</p>
	</div>
	<div style="clear"></div>
	
	<iframe width="640" height="360" src="http://www.youtube.com/embed/Dp3__jR1NDI" frameborder="0" allowfullscreen></iframe>
	
	<style type="text/css">
		#video-stream {
			padding: 3em 0px;
			background: #222;
			position: relative;
			z-index: 9999;
			color: white;
			font-weight: 100;
		}
		.video-txt { width: 640px; margin: auto; line-height: 1.5em; }
		.video-txt p:first-of-type { width: 40%; display: inline-block;}
		.video-txt p:last-of-type { width: 59%; display: inline-block; position: relative; top: -2.5em; }
		#video-stream iframe,
		#video-stream .stream-banner {
			display: block;
			width: 640px;
			margin: auto;
			box-shadow: 0px 0px 25px black;
		}
	</style>
</div>-->

<header id="branding" role="banner">
			<hgroup>
				
				<div id="header-logo-banner">
					<a href="http://www.samessenger.com/" title="The St. Albans Messenger">
						<img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/images/header/messenger-banner.png" alt="The St. Albans Messenger">
					</a>
				</div>
				
				<div id="header-logo-type">
					<a href="http://www.samessenger.com/" title="The St. Albans Messenger">
						<img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/images/header/messenger-logo-type.png" alt="The St. Albans Messenger">
					</a>
				</div>
				
				<div id="header-tagline">					
					<h3>Current Since 1861</h3>
				</div>
		
				<div id="header-weather">
														</div>
				
				<!-- Site title and description data are put here, but hidden with CSS -->
				<h1 id="site-title"><span><a href="http://www.samessenger.com/" title="St. Albans Messenger" rel="home">St. Albans Messenger</a></span></h1>
				<h2 id="site-description">Vermont&#039;s Oldest Evening Newspaper</h2>
				
			</hgroup>

			<nav id="access" role="navigation">
							
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-938503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-938503"><a href="http://www.samessenger.com/">Home</a></li>
<li id="menu-item-938505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938505"><a href="http://www.samessenger.com/category/top-nav-space/">NAV SPACE</a></li>
<li id="menu-item-938500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-938500"><a href="http://www.samessenger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"><a href="http://www.samessenger.com/category/community-news/social-news/">Social News</a>
	<ul class="sub-menu">
		<li id="menu-item-2502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2502"><a href="http://www.samessenger.com/category/community-news/social-news/anniversaries/">Anniversaries</a></li>
		<li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452"><a href="http://www.samessenger.com/category/community-news/births/">Births</a></li>
		<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="http://www.samessenger.com/category/community-news/social-news/engagement/">Engagements</a></li>
		<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="http://www.samessenger.com/category/community-news/social-news/wedding/">Weddings</a></li>
	</ul>
</li>
	<li id="menu-item-938410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938410"><a href="http://www.samessenger.com/category/community-news/feel-good-news/">Feel Good News</a></li>
</ul>
</li>
<li id="menu-item-1974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1974"><a href="http://www.samessenger.com/sports/">Local Sports</a></li>
<li id="menu-item-937658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-937658"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-938533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938533"><a href="http://www.samessenger.com/town-meeting-day/">Guide to Town Meeting Day</a></li>
	<li id="menu-item-1917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1917"><a>Around Town</a>
	<ul class="sub-menu">
		<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="http://www.samessenger.com/local-dining/">Local Dining</a></li>
		<li id="menu-item-926097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926097"><a href="http://www.samessenger.com/meet-your-franklin-county-business-professional-community/">Meet Your Merchant</a></li>
	</ul>
</li>
	<li id="menu-item-936906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936906"><a href="http://www.samessenger.com/category/community-news/pets/">Pets</a></li>
	<li id="menu-item-938499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938499"><a href="http://www.samessenger.com/category/community-news/local-history/">Local History</a></li>
	<li id="menu-item-938109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938109"><a target="_blank" href="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/United-Way-Resource-Directory-2017.pdf">2017 Resource Directory</a></li>
	<li id="menu-item-1975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1975"><a>Multi-Media</a>
	<ul class="sub-menu">
		<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672"><a href="http://www.samessenger.com/media/messenger-tv/">Videos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1454"><a href="http://www.samessenger.com/category/community-news/obituaries/">Obituaries</a></li>
<li id="menu-item-938565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-938565"><a href="http://#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-937066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937066"><a href="http://www.samessenger.com/aec-events/">Event Calendar</a></li>
	<li id="menu-item-938566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938566"><a href="http://www.samessenger.com/notsotrivial/">(Not So) Trivial Pursuit</a></li>
</ul>
</li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1446"><a href="http://www.samessenger.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-937690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937690"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Employment.htm">Employment</a></li>
	<li id="menu-item-937691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937691"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Merchandise.htm">Merchandise</a></li>
	<li id="menu-item-937692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937692"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Motors.htm">Motors</a></li>
	<li id="menu-item-937693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937693"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Notices.htm">Notices</a></li>
	<li id="menu-item-937694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937694"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Real_Estate.htm">Real Estate</a></li>
	<li id="menu-item-937695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937695"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Rentals.htm">Rentals</a></li>
	<li id="menu-item-937696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937696"><a target="_blank" href="http://www.samessenger.com/classified-ads/text/SAM_Services.htm">Services</a></li>
</ul>
</li>
<li id="menu-item-932309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932309"><a href="http://www.samessenger.com/real-estate/">Real Estate</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.samessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1976"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.samessenger.com/our-story/">Our Story</a></li>
	<li id="menu-item-7873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7873"><a href="http://www.samessenger.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-1918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1918"><a>Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1764"><a href="http://www.samessenger.com/archives/news-archive/">News Archive</a></li>
		<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1765"><a href="http://www.samessenger.com/archives/obituary-archive/">Obituary Archive</a></li>
		<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://www.samessenger.com/archives/historical-archive/">Historical Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1447"><a href="http://www.samessenger.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-937809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937809"><a href="http://www.samessenger.com/submissions/">Submissions</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://www.samessenger.com/advertise/">Advertise</a></li>
	<li id="menu-item-937858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937858"><a href="http://www.samessenger.com/where-to-buy/">Where to Buy</a></li>
</ul>
</li>
</ul></div>			
			</nav><!-- #access -->
	</header><!-- #branding -->

<div id="page" class="hfeed">

	<div id="main">

		<div id="primary">
			<div id="content" role="main">
			
				<div class="category-template-ad category-ad-template-top">
					<!-- Check to see if page is in a particular category --> 
																										<div class="ad-content ad-obituaries">
	
	
	<aside id="adsanity-group-11" class="widget adsanity-group"><div id="ad-937483" class="ad-728x90 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/messenger-app/"><img width="728" height="90" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/messenger-app.gif?cache-bust=1490711605" class="attachment-full size-full wp-post-image" alt="Free St. Albans Messenger App" /></a>
	</div><div class="clear clearfix clearboth"></div></aside>	
</div>										
															
					<!-- If no matching category can be attributed to the post, this is plopped in -->
										
				</div>

				
					
<article id="post-938929" class="post-938929 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
	<header class="entry-header">
		
		<h1 class="entry-title">Nicholas L. Scangas</h1>
		
		
		<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.samessenger.com/nicholas-l-scangas/" title="2:35 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-27T14:35:22+00:00">March 27, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.samessenger.com/author/mtagliavia/" title="View all posts by Marilyn Tagliavia" rel="author">Marilyn Tagliavia</a></span></span>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		
		<div id="single-featured-thumbnail">
			
			<div class="video-thumbnail-overlay"></div>
			
			<div id="featured-thumbnail-credit">
				<img width="440" height="400" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Nicholas-Scangas-03-27-17-440x400.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="nicholas-scangas-03-27-17" />				<p></p>
			</div>
			
			<div id="featured-image-caption"><p></p></div>					
		</div>
		
		<!-- Written By -->
		
				
		<!-- Posted By -->
		
					<div id="author-info">
		
				<div id="author-description">
					
																					<h2><span>Posted by</span> Marilyn Tagliavia</h2>	
										
					<p></p>	
					
					<div id="author-link">
						<a href="http://www.samessenger.com/author/mtagliavia/" 
						rel="author">Learn more about Marilyn</a>
					</div><!-- #author-link	-->
										
				</div><!-- #author-description -->
			</div><!-- #author-info -->
				
		
		<!-- Adds in extra post content (quotes, etc.) -->
		<div class="single-post-extras iyb-data">
			
			<h3><span class="iyb-h3-first-line">Just</span><br>The <span>Facts</span></h3>
			
			<p class="iyb-data-name"></p>
			
			<p class="iyb-data-owners">Owned by </p>
			
			<p class="iyb-data-address"><a href="https://maps.google.com/?q=" target="_blank" title="Get directions to "></a></p>
			
						
			<p class="iyb-data-phone"></p>
						
						
						
								
		</div>
		
				
		<p><strong>ST. ALBANS</strong> — Nicholas L. Scangas, 87 of St. Albans, Vt., loving husband of Christine Scangas, died peacefully from a long battle with stomach and liver cancer at his home with his family at his side.</p>
<p>Nicholas was born in St. John Monemvasia, Greece on Dec. 24, 1929, son of Lazaros and Katerine (Traiforost) Scangas. Raised and educated in Greece, he immigrated to the United States in 1955 making his home in Lynn, Mass. where he met and married Christine Mazarakis in 1958 before moving in 1967 to St. Albans, Vermont. When the family moved to St. Albans, he bought and ran the Open Hearth Restaurant until his retirement in 1991.</p>
<p>He is survived by his wife Christine with whom he shared over 59 years of marriage. He is also survived by his children and their spouses, Laz and Stacie Scangas of St. Albans, Vermont and Alex Scangas and Maren Forsyth of Wilmington, Massachusetts, his cherished granddaughters, Anastasia C. H. Scangas of Chicago, Illinois and Alexis M. Scangas of St. Albans, Vermont. His sister and her husband, Panagiota and Peter Venetsanakos of Danvers, Mass., a brother in law Pantelis Skangos of Greece, sister in law Anastasia Scangas of Salem, Mass., brother in law and his wife Spriros and Angie Mazarakis of Salem, N.H. and sister in law Kula Lambesis of Lynn, Mass. and many nieces, nephews, and friends. He was predeceased by his parents Lazaros and Katerine Scangas, brothers John and Peter Scangas, and sister Aphrodite Scangas.</p>
<p>Special thanks to Dr. Dennis Sanders, Amy, Seth, the staff at the Vermont Center for Cancer Medicine, and the wonderful hospice nurses at Franklin County Home Health Agency.</p>
<p>Funeral will be private. Online condolences and memories may be shared with his family at the Brady &amp; Levesque Funeral Home website: <a href="http://www.bradyandlevesque.com">www.bradyandlevesque.com</a>. Arrangements are entrusted to the Brady &amp; Levesque Funeral Home and Commemorative Services.</p>
		
		<div class="sharethis-content"> <!-- Drops in social sharing widgets -->
			<ul>
				<li><span class='st_facebook_hcount' st_title='Nicholas L. Scangas' st_url='http://www.samessenger.com/nicholas-l-scangas/' displayText='facebook'></span></li>
			<li><span st_via='SAMessenger' st_username='SAMessenger' class='st_twitter_hcount' st_title='Nicholas L. Scangas' st_url='http://www.samessenger.com/nicholas-l-scangas/' displayText='twitter'></span></li>
			<li><span class='st_email_hcount' st_title='Nicholas L. Scangas' st_url='http://www.samessenger.com/nicholas-l-scangas/' displayText='email'></span></li>
			</ul>
		</div>
				
	</div><!-- .entry-content -->

	<footer class="entry-meta">
		<!--This news was filed under <a href="http://www.samessenger.com/category/community-news/obituaries/" rel="category tag">Obituaries</a>.		
		
	</footer><!-- .entry-meta -->
</article><!-- #post-938929 -->
				
								
				<div id="content-subscribe-jump">
					<div class="content-subscribe-image"></div>
					<div class="content-subscribe-text">
						<h3><a href="subscribe/" title=""><span>Subscribe</span> for more Messenger</a></h3>
						<p><a href="subscribe/" title="">Available in both <span>print</span> & <span>digital</span> formats.</a></p> 
					</div>					
				</div>
				
				<!-- Add Comments -->
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.samessenger.com/nicholas-l-scangas/';
var disqus_identifier = '938929 http://www.samessenger.com/?p=938929';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'stalbansmessenger';
var disqus_title = "Nicholas L. Scangas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=938929';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

								
				<div class="category-template-ad category-ad-template-bottom">
					
					<!-- Check to see if page is in a particular category --> 
																										<div class="ad-content ad-obituaries">
	
	
	<aside id="adsanity-group-11" class="widget adsanity-group"><div id="ad-937483" class="ad-728x90 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/messenger-app/"><img width="728" height="90" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/messenger-app.gif?cache-bust=1490711605" class="attachment-full size-full wp-post-image" alt="Free St. Albans Messenger App" /></a>
	</div><div class="clear clearfix clearboth"></div></aside>	
</div>										
															
					<!-- If no matching category can be attributed to the post, this is plopped in -->
									
				</div>

			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary-container"> 	
			<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://www.samessenger.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><center><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/messenger-eedition.png" alt="Click image to read your e-edition now"></center>
<style type="text/css">
.img-wrapper { 
background-color: #FFFFFF;
border: 1px solid #C0C0C0;
box-shadow: 0 0 3px #666666;
display: block;
margin: -4px 4px 4px -4px;
padding: 2px;
position: relative;
width: 200px;
}
</style>
<div class="img-wrapper"><a title="click to view" href="http://www.samessenger.com/digitaledition" target="_blank" ><img alt="St Albans Messenger" src="http://samessenger.vt.newsmemory.com/getprima.php" border="0" /></a></div><div style="clear:both"></div>
<center><a href="http://www.samessenger.com/st-albans-messenger-app/"><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/messenger-app-1.png" alt="St. Albans Messenger App"></a></center></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/SaintAlbansMessenger" target="_blank"><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/social_01.png" alt="Saint Albans Messenger on Facebook" width="40px" height="40px"></a>
<a href="https://twitter.com/SAMessenger" target="_blank"><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/social_02.png" alt="Saint Albans Messenger on Twitter" width="40px" height="40px"></a>
<a href="https://www.instagram.com/stamessenger/" target="_blank"><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/instagram.png" alt="Saint Albans Messenger on Twitter" width="40px" height="40px"></a>
<a href="https://www.youtube.com/SAMessenger" target="_blank"><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/social_03.png" alt="Saint Albans Messenger on YouTube" width="40px" height="40px"></a></center></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a class="digital-subscribe-button" href="http://www.samessenger.com/digitaledition" target="_blank">Sign up for a Print or Digital Subscription Today!</a></div>
		</aside><aside id="adsanity-group-12" class="widget adsanity-group"><div id="ad-937742" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/digital-day-pass/" target="_blank"><img width="200" height="200" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/digital-day-pass.png" class="attachment-full size-full wp-post-image" alt="St. Albans Messenger Digital Day Pass" srcset="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/digital-day-pass.png 200w, http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/digital-day-pass-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-group-13" class="widget adsanity-group"><div id="ad-938124" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/vhfa-vermont-downpayment-assistance/" target="_blank"><img width="200" height="200" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/VHFA_Monty_200x200.gif?cache-bust=1490711605" class="attachment-full size-full wp-post-image" alt="vhfa_monty_200x200" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-group-14" class="widget adsanity-group"><div id="ad-934906" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/hickok-boardman-st-albans/" target="_blank"><img width="200" height="200" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/200x200-Hickok-Boardman-V2-020916.jpg" class="attachment-full size-full wp-post-image" alt="200x200 Hickok-Boardman V2 020916" srcset="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/200x200-Hickok-Boardman-V2-020916.jpg 200w, http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/200x200-Hickok-Boardman-V2-020916-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-group-16" class="widget adsanity-group"><div id="ad-116674" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/heald-funeral-home/" target="_blank"><img width="200" height="200" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2014/01/200x200_heald_funeral_01_0.jpg" class="attachment-full size-full wp-post-image" alt="200x200_heald_funeral_01_0" srcset="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2014/01/200x200_heald_funeral_01_0.jpg 200w, http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2014/01/200x200_heald_funeral_01_0-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-group-23" class="widget adsanity-group"><div id="ad-937522" class="ad-88x31 column-1">
			<a rel="nofollow" href="http://www.samessenger.com/ads/subscribe-200x200/"><img width="200" height="200" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/200x200-All-Access-WEB-gif-3.5sec.gif?cache-bust=1490711605" class="attachment-full size-full wp-post-image" alt="200x200-all-access-web-gif-3-5sec" /></a>
	</div><div class="clear clearfix clearboth"></div></aside>			</div><!-- #secondary .widget-area -->
		</div>

	</div><!-- #main -->

</div><!-- #page -->

	<footer id="colophon" role="contentinfo" class="center">
		
			<div id="site-generator">
			
								<p>Copyright &copy; 2017 Vermont Publishing Company. All rights reserved. <br><strong>Address:</strong> 281 North Main Street St. Albans, VT 05478 &bull; <strong>Phone:</strong> (802) 524-9771</p>
				<p></p>
				<ul>
					<li><a href="https://www.facebook.com/SaintAlbansMessenger"title=""><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/images/footer/footer-social-facebook.jpg"alt="Facebook"></a></li>
					<li><a href="http://www.twitter.com/SAMessenger"title=""><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/images/footer/footer-social-twitter.jpg"alt="Twitter"></a></li>
					<li><a href="https://www.youtube.com/SAMessenger"title=""><img src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/themes/samessenger-scrub/images/footer/footer-social-youtube.jpg"alt="Messenger TV"></a></li>	
				</ul>
			
			<p class="design-credit">Website Design & Development by <a href="http://www.messengerprintanddesign.com/" target="_blank">MP&D</a></p>
			
			</div>	
		
	</footer>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'stalbansmessenger';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr">Stay Informed!</div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/sammy.jpg" alt=""><div class="logo-text-gfcr">Stay up-to-date with local news, events and more with The Sammy, our monthly newsletter delivered straight to your inbox!</div><div class="clear-gfcr"></div></div><form action="//samessenger.us2.list-manage.com/subscribe/post?u=a24f6af068424259b7e475c6f&amp;id=5b32ec1995" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="LNAME" value=""/><input type="hidden" name="b_a24f6af068424259b7e475c6f_5b32ec1995" value=""/><input type="text" name="FNAME" class="field-gfcr" placeholder="First Name"/><input type="email"  name="EMAIL" class="field-gfcr" placeholder="Valid Email"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div><script type="text/javascript">
	// console.log('inside scripts of client-load.php')
	// console.log(window.yetience)
	var yetience  ={
    "scripts": [],
    "styles": [{
        "base": "/dist",
        "items": ["client.min"]
    }],
    "directjs": ["/common/loader", "/wordpress/client-wordpress", "/client/dist/client.min"],
    "server": "https://theme.autience.com",
    "static": "http://theme.autience.com"
};

	if(!window.yetience){
		//console.log('assigning window.yetience to yetience')
		window.yetience = yetience;
	}else{
		//console.log('extending window.yetience from yetience')
		//console.log(window.yetience)

		window.yetience.scripts = yetience.scripts;
		window.yetience.styles = yetience.styles;
		window.yetience.server = yetience.server;
		window.yetience.static = yetience.static;
		
		
	}

	
	window.yetience.path = 'http://www.samessenger.com/wp-content/plugins/yeloni-free-exit-popup';

	window.yetience.version = '2017_02_27';

	window.yetience.all_scripts_loaded = false;
	
</script>

<script type="text/javascript">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</script>
<script type="text/javascript">
	//call the specified function with the callback as input when it is defined on the object
	//if the function is not defined , try after 500ms
	window.yetienceCallWhenDefined = function(obj, fn, cb){
		//console.log('request for '+fn);
		if(obj[fn]){
			//console.log('found and calling '+fn);
			obj[fn](cb)
			
		}else{
			//console.log('could not find '+fn+' waiting for 500ms')
			setTimeout(function(){
				//console.log('Sending another request for '+fn)
				window.yetienceCallWhenDefined(obj, fn, cb)
			},500)
		}
		//console.log('out of else');
	};

	var autience_sequence = ['defineYetience','loadYetience','defineAutience','defineAutienceClose','defineAutienceHow','defineAutienceWhen','defineAutienceWhere','defineAutienceWhom','defineAutienceChat','defineAutienceEmail','defineAutienceRedirect','defineAutienceSocial','defineAutienceBack','defineAutienceActionButton'];

	//call the index function in the sequence of functions defined in the above array
	//once all functions are complete, call the final callback
	window.yetienceCallback = function(index, final_cb){
		return function(){
			//console.log('inside yetienceCallback for index '+index)
			if(index < autience_sequence.length){
				//console.log('Sending request for '+autience_sequence[index])
				window.yetienceCallWhenDefined(window, autience_sequence[index],window.yetienceCallback(index+1,final_cb))
			}else{
				if(final_cb){
					final_cb()
				}
			}
		}
	};

	//Initiate the sequence of function calls.
	//Once it is complete, call runLifeycles 
	/*
	window.yetienceCallWhenDefined(window, autience_sequence[0],window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	}));*/
	window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	})()

</script>
<!-- to check whether user is loggedin or not on client side -->
<script type="text/javascript">
    var is_logged_in = "";
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.samessenger.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/matchheight/js/jquery.matchHeight-min.js?ver=0.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var matchVars = {"mh_inner_array":{"mh_selectors":".contact-author-container"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/matchheight/js/matchHeight-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/yeloni-free-exit-popup/common/loader.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/yeloni-free-exit-popup/wordpress/client-wordpress.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/yeloni-free-exit-popup/client/dist/client.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://1sb1dj2gev6g3ba8v61x6zbw.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>